Missing items on Fibaro PIR G5 (Magic Eye)

Discussions about Z-Way software and Z-Wave technology in general
RPJacobs
Posts: 8
Joined: 23 Mar 2017 11:41

Missing items on Fibaro PIR G5 (Magic Eye)

Post by RPJacobs » 21 Aug 2017 14:42

I've installed a FGMS-001 Application version 3.2 / SDK version 6.51.06 on my Razberry v2.3.5.

Schermafbeelding 2017-08-19 om 13.44.57.png
Schermafbeelding 2017-08-19 om 13.44.57.png (68.58 KiB) Viewed 5366 times
I can see all sensors in "Expert mode"

Schermafbeelding 2017-08-19 om 13.46.30.png
Schermafbeelding 2017-08-19 om 13.46.30.png (44.79 KiB) Viewed 5366 times
But only temperature and luminiscence show in my smarthome:

Schermafbeelding 2017-08-19 om 13.47.57.png
Schermafbeelding 2017-08-19 om 13.47.57.png (26.72 KiB) Viewed 5366 times
What am I doing wrong?

User avatar
PoltoS
Posts: 5112
Joined: 26 Jan 2011 19:36

Re: Missing items on Fibaro PIR G5 (Magic Eye)

Post by PoltoS » 21 Aug 2017 23:23

Go to Devices -> Manage and check if there are "subdevices" under this #17. If not, we need to check why smart home engine do not get devices from the expert engine

RPJacobs
Posts: 8
Joined: 23 Mar 2017 11:41

Re: Missing items on Fibaro PIR G5 (Magic Eye)

Post by RPJacobs » 22 Aug 2017 12:12

Only Temperature and Luminiscence show up as "sub-devices":
Schermafbeelding 2017-08-22 om 11.12.09.png
Schermafbeelding 2017-08-22 om 11.12.09.png (51.62 KiB) Viewed 5351 times
Any idea's?

klaasjoerg
Posts: 126
Joined: 30 Sep 2016 23:49

Re: Missing items on Fibaro PIR G5 (Magic Eye)

Post by klaasjoerg » 22 Aug 2017 22:34

I have the same issue with some fibaro door/window sensors. I only get "tamper" sub-devices but no actuall contact/sensors/switches to see.
Interestingly this doesn't seem to be a problem on a naked, fresh re-installation of razberry with newest jessie version. But on my existing system with your 70 devices it simply doesn't work anymore sind 2.3.5. I also alread ex- and re-included several devices without luck....

timb
Posts: 59
Joined: 03 Jan 2015 00:10

Re: Missing items on Fibaro PIR G5 (Magic Eye)

Post by timb » 22 Aug 2017 23:49

I have exactly the same issue with the same device (I have 2)
But I also cannot get these devices to Interview fully (they did in prior versions).
Missing is AssociationGroupInformation and Security

I am running v2.3.5

simonc
Posts: 16
Joined: 16 Aug 2015 18:43

Re: Missing items on Fibaro PIR G5 (Magic Eye)

Post by simonc » 24 Aug 2017 01:23

same issue here, any ideas? I just bought one and I have the same behavior. Tried to reset everything and starting from scratch.

I have a Raspberry 3

Froschkoenig
Posts: 25
Joined: 24 Jan 2017 08:41

Re: Missing items on Fibaro PIR G5 (Magic Eye)

Post by Froschkoenig » 24 Aug 2017 16:12

Same issue here. Interview is very slow and unstable. If completed after several attempts, only Luminescence and Temperature are available.
Firmware v2.3.5.

Thanks for help!

User avatar
Z-Wave Support
Posts: 353
Joined: 21 Oct 2016 15:49

Re: Missing items on Fibaro PIR G5 (Magic Eye)

Post by Z-Wave Support » 24 Aug 2017 16:56

Hello,

This is a bug in Z-Way 2.3.5 :( . The Development is inform and will be fix it. A many device with Alarm Class are affected in this Version

Best regards
Z-Wave Support

simonc
Posts: 16
Joined: 16 Aug 2015 18:43

Re: Missing items on Fibaro PIR G5 (Magic Eye)

Post by simonc » 24 Aug 2017 19:38

Hi Z_Wave-Support

do you think that this issue will be fixed shortly? like in a month or more?

Is the bug fixed in the new beta releases?

User avatar
Z-Wave Support
Posts: 353
Joined: 21 Oct 2016 15:49

Re: Missing items on Fibaro PIR G5 (Magic Eye)

Post by Z-Wave Support » 25 Aug 2017 09:31

Hello,

I don't know. It is not in the current RC fixed.

Best regrads
Z-Wave Support

Post Reply