find.z-way.me working?

Discussions about Z-Way software and Z-Wave technology in general
RolfKunkel
Posts: 20
Joined: 03 Jan 2017 18:35

Re: find.z-way.meorking?

Post by RolfKunkel » 16 Feb 2018 21:33

Alexa-Service is not available for me the whole day. Every speech command is responded with an Error message "device is not responding". Why is it so difficult to deliver a stable service.

User avatar
PoltoS
Posts: 4167
Joined: 26 Jan 2011 19:36

Re: find.z-way.me working?

Post by PoltoS » 17 Feb 2018 17:49

There is no problem on the remote access service. May be it is the skills/broker service or something else? find.z-wave.me is not to blame.

You can try to access your system and check if it is working.

Popp Wod
Posts: 22
Joined: 24 Oct 2016 23:19

Re: find.z-way.me working?

Post by Popp Wod » 18 Feb 2018 00:51

For me it is not accessible today as well. Nor does Alexa work and zboxweb reports a
„Backend server error“.

Local connection is fine.

jarek
Posts: 14
Joined: 09 Oct 2017 11:18

Re: find.z-way.me working?

Post by jarek » 18 Feb 2018 00:54

RolfKunkel wrote:
16 Feb 2018 21:33
Alexa-Service is not available for me the whole day. Every speech command is responded with an Error message "device is not responding". Why is it so difficult to deliver a stable service.

same problem here.

User avatar
PoltoS
Posts: 4167
Joined: 26 Jan 2011 19:36

Re: find.z-way.me working?

Post by PoltoS » 18 Feb 2018 01:41

Can you give more details?

Find.z-wave.me service is working well as we see. Doesn't it work for you? Please contact us to give more details.

User avatar
Z-Wave Support
Posts: 343
Joined: 21 Oct 2016 15:49

Re: find.z-way.me working?

Post by Z-Wave Support » 18 Feb 2018 15:50

Hi all,

At the moment the Alexa service is not available for Z-Way. There must be a breakdown at the domain provider.
The problem has been reported and a solution is being worked on.

Best regards
Support

Brekne
Posts: 10
Joined: 09 Aug 2017 16:52

Re: find.z-way.me working?

Post by Brekne » 18 Feb 2018 23:53

find.z-wave is not working for me, and has been unavailable the last 2 days. Today I get 505 bad gateway

IgoriokLT
Posts: 69
Joined: 09 Oct 2016 15:24

Re: find.z-way.me working?

Post by IgoriokLT » 19 Feb 2018 00:58

Brekne wrote:
18 Feb 2018 23:53
find.z-wave is not working for me, and has been unavailable the last 2 days. Today I get 505 bad gateway
If you use Chrome, try to reload with cleaning cache - Ctrl+Shift+R. It worked for me

RolfKunkel
Posts: 20
Joined: 03 Jan 2017 18:35

Re: find.z-way.me working?

Post by RolfKunkel » 19 Feb 2018 12:59

It seems Alexa Service is back.

User avatar
Z-Wave Support
Posts: 343
Joined: 21 Oct 2016 15:49

Re: find.z-way.me working?

Post by Z-Wave Support » 19 Feb 2018 13:41

Hello,

Alexa Service is running fine again.

regards
Support

Post Reply