Discussions about Z-Way software and Z-Wave technology in general
Posts: 4
Joined: 21 Dec 2017 13:11 working?

Post by asiobob » 21 Dec 2017 16:14

Hello is the service down? I cannot remotely access my razberry.

1. Remote access is enabled in z-way
2. does not show local IP address when accessed from the same network as the razberry
3. I cannot login using using site_id/username
4. I can see the zbw_connect reverse ssh tunnel command running on the pi - but netstat show the connection is not getting established...
5. I found out is not responding to any ssh from various ISP on port 22

So I'm posting to here to see if anyone else is having this problem?

User avatar
Z-Wave Support
Posts: 293
Joined: 21 Oct 2016 15:49

Re: working?

Post by Z-Wave Support » 21 Dec 2017 16:27


Currently there are many problems with the service due to rapidly growing user numbers.
Technicians are already working on solving the problem.

Best regards
Z-Wave Support

Posts: 4
Joined: 21 Dec 2017 13:11

Re: working?

Post by asiobob » 21 Dec 2017 16:53

Ok thanks for the confirmation; you can close my support ticket as well.
Maybe scalable AWS solution? But I know these cost a lot of $$$


Posts: 101
Joined: 19 Oct 2016 19:54

Re: working?

Post by Provo » 21 Dec 2017 17:13

It's been like this for quite some time now. When can we expect to see this issue solved?

Posts: 10
Joined: 09 Oct 2017 11:18

Re: working?

Post by jarek » 23 Dec 2017 20:59

still not working...

Posts: 1
Joined: 26 Dec 2017 17:07

Re: working?

Post by fabrizia.tupone » 26 Dec 2017 17:24

Hi, I have the same problem.
I cannot login anymore to the service.

User avatar
Posts: 3931
Joined: 26 Jan 2011 19:36

Re: working?

Post by PoltoS » 26 Dec 2017 17:28

Dear Customers,

I have to admit that we experience huge problems with our current service. We missed scalability and now we the service runs unstable. We are working on adding more serveres to parallelize the load to more servers. We hope to finish it within a week. Meanwhile some of you might experience problems with connectivity. We apologize for the inconvenience and we hope to solve the issue as soon as possible.

Posts: 18
Joined: 03 Jan 2017 18:35

Re: working?

Post by RolfKunkel » 03 Jan 2018 14:00

Any update on this very annoying issue?

User avatar
Posts: 3931
Joined: 26 Jan 2011 19:36

Re: working?

Post by PoltoS » 05 Jan 2018 07:55

The new service is not yet running, but we have improved the current temporarily a bit.

Apologize for the inconvenience

Posts: 6
Joined: 22 Dec 2017 15:47

Re: working?

Post by Dajazzz » 05 Jan 2018 18:10

for me its working.

I actually forgot to put my ID and admin in the first field.

Post Reply