Page 3 of 5

Re: UZB Firmware Update from 5.07 to 5.27 fails

Posted: 05 Aug 2018 12:55
by schreibubi
I just tried upgrading again using 3.0.0-rc15, but I'm still stuck at 5.07. I've attached the log-file, but can't see anything which sticks out.

Hope we can get this fixed!

Joerg

Re: UZB Firmware Update from 5.07 to 5.27 fails

Posted: 05 Aug 2018 20:29
by PoltoS
Please try with v2.3.8-rc5. It will work. On v3.0.0-rc15 another branch is used and the required patch is not yet merged.

Make sure to upgrade bootloader first.

Re: UZB Firmware Update from 5.07 to 5.27 fails

Posted: 12 Aug 2018 11:01
by stefxx
I just tried with 2.3.8rc5. Unfortunately the process doesn't even start now, but errors with this message:

Z-Wave Expert UI - ERROR
Unable to update data. /ZWave.zway/ZMEFirmwareUpgrade

Apart from upgrading to 2.3.8rc5 I don't recall making any other changes...

Re: UZB Firmware Update from 5.07 to 5.27 fails

Posted: 16 Aug 2018 00:52
by PoltoS
Can you send in PM remote access credentials or provide logs? This looks strange

Re: UZB Firmware Update from 5.07 to 5.27 fails

Posted: 03 Sep 2018 21:37
by stefxx
With the help of PoltoS, I was finally able to upgrade to 5.27! According to PoltoS: "there is some dependencies problem in Jessie with conflicting libraries and currently http requests are not supported."

Upgrading to Stretch resolved this issue. Thanks!

Re: UZB Firmware Update from 5.07 to 5.27 fails

Posted: 04 Sep 2018 14:07
by steinis
stefxx wrote:
12 Aug 2018 11:01
I just tried with 2.3.8rc5. Unfortunately the process doesn't even start now, but errors with this message:

Z-Wave Expert UI - ERROR
Unable to update data. /ZWave.zway/ZMEFirmwareUpgrade

Apart from upgrading to 2.3.8rc5 I don't recall making any other changes...
Did you find a solution? I have the same error as you after upgrading.

Also after upgrading to v2.3.8-rc5 my MQTT plugin stop sending out message(responding to received message is stil working)

Re: UZB Firmware Update from 5.07 to 5.27 fails

Posted: 05 Sep 2018 18:20
by stefxx
See the post above yours. Upgrade to Stretch is the solution.

Re: UZB Firmware Update from 5.07 to 5.27 fails

Posted: 05 Sep 2018 19:01
by steinis
OK thanks. How do I do this I have only downloaded the image from z-way and installed it on a rpi.

Re: UZB Firmware Update from 5.07 to 5.27 fails

Posted: 05 Sep 2018 21:20
by stefxx

Re: UZB Firmware Update from 5.07 to 5.27 fails

Posted: 05 Sep 2018 22:52
by steinis
ahh that completely crashed my system, did you update to Stretch after upgrading to V2.3.8-rc5?
Under the installation of Stretch you have to answer some question to replace or keep some config files. What did you pick?