Popp smoke detector always shows 100% for battery charge even though the battery is empty

Discussions about Z-Way software and Z-Wave technology in general
Post Reply
dantoine
Posts: 5
Joined: 14 Aug 2016 18:14

Popp smoke detector always shows 100% for battery charge even though the battery is empty

Post by dantoine » 17 Jun 2018 21:23

Hello, with my Popp smoke detectors 004001 the battery indicator does not work under razberry Z-Way. It is always 100% displayed, although the battery is only 25% full according to a measurement and the smoke detector already indicates an acoustic warning for the empty battery. What can I do to get a correct battery charge display in Z-Way?

User avatar
PoltoS
Posts: 4302
Joined: 26 Jan 2011 19:36

Re: Popp smoke detector always shows 100% for battery charge even though the battery is empty

Post by PoltoS » 18 Jun 2018 01:47

Try to make an explicit request (for example in Expert UI press in Config-uration->Expert Commands -> Battery Get and wake up the device). If the report will be 100%, it is a problem of the device, not Z-Way

User avatar
Z-Wave Support
Posts: 346
Joined: 21 Oct 2016 15:49

Re: Popp smoke detector always shows 100% for battery charge even though the battery is empty

Post by Z-Wave Support » 18 Jun 2018 09:11

Hello,

The Popp smoke detector is not able to display the current battery status. It only indicates full or when the battery is discharged. However, the detector signals itself 1 month before the battery is empty.

BR Z-Wave Support

Post Reply