Understanding RSSI, Timings and Range

Discussions about Z-Way software and Z-Wave technology in general
Post Reply
tehmilcho
Posts: 6
Joined: 31 May 2017 07:47

Understanding RSSI, Timings and Range

Post by tehmilcho » 31 Oct 2018 00:28

Hey Guys,

sorry but im totaly confused about zwave.

My Setup:
- Raspberry with Razberry 2 Module (lasted Firmware & Software) [1]
- 2x Fibaro Wall Plug FIBEFGWPF-102-5 [19, 21]
- 5x Fibaro FIBEFGMS-001-ZW5 5G 4-in-1 Multisensor [23, 24, 25, 26, 27]
- 1x Fibaro Relais FIBEFGS-223 [20]

Antenna:
Eightwood 868mhz-4G Antenne 7dbi SMA (https://www.amazon.de/gp/product/B0757J ... UTF8&psc=1)
or
Eightwood 868 MHz RP-SMA (https://www.amazon.de/gp/product/B071P1 ... UTF8&psc=1)

Image
(AS scale = from "1" to the wall blow are ~ 2meters - whole apartment has 64qm - Brickwalls)

With the "Eightwood 868mhz-4G Antenne 7dbi SMA" the Timings of all devices are the most time 1-2ms but sometimes a Multisensor have 20-30ms (in Black font) this will stay for days and the noise meter is Red with no value.

With Eightwood 868 MHz RP-SMA the timings are look still fine (1-2ms) and in the Noise meter i have -84 dBm Channel 1 and -86 dBm Channel 2.

The Problem with both antennas i have massiv delay (3-5 seconds) switching on the Light after one of the 3 Sensors (in "küche" - 24,23 and in "Bad" - 27) the decet a motion.

In the "Ziffer History" all connections have -48 dBm to -68 dBm

What is good value for the noise meter?
Are the Timings a real value to check connection?
Is a black value in the Timings bad?
Do i use the wrong Antennas?

User avatar
PoltoS
Posts: 4302
Joined: 26 Jan 2011 19:36

Re: Understanding RSSI, Timings and Range

Post by PoltoS » 05 Nov 2018 12:30

Black us not bad. Red is.

Delays of 3-5 sensors are bad, but you should look into n the log what is taking so much time

Post Reply