Page 1 of 1

Unable to update firmware / install apps / update apps

Posted: 18 Dec 2018 07:41
by vafen
Hi. I just got the uzb1 and I wanted to update the firmware before I started to use it. So I installed the z-way-server-Windows-v2.3.3 but i could not do much, I was able to update the bootloader to to 40-.-,-.- (I dont remember exactly). But it did not show any firmware updates.
I tried to change the COM from 3 to 4, and tried to open up ports. I am not sure what I am doing wrong, would love some help.

Here is the log, I restarted the pc with a clean install of the server and I clicked the Open Updater where the connection in denied. And i cannot see any firmware updates in the expert mode either. Also tried to update and install some apps but it said it failed.
Documents.zip
(61.56 KiB) Downloaded 16 times

Re: Unable to update firmware / install apps / update apps

Posted: 19 Dec 2018 00:19
by vafen
Allright, I went ahead and set up Ubuntu as i understand the windows version is not supported anymore. I installed the z-way-server-Ubuntu-v2.3.8-rc5 since others have stated it might work.
Progress was made as I am now able to see the firmware updates, but after pressing the upgrade button I get the message
Unable to update data. /ZWave.zway/ZMEFirmwareUpgrade
There is no activity in the terminal after running the update. Only the background noise scanner is running at the moment.

Currently the controller info give me this:

Code: Select all

bootloaderCRC: 40196 (21:58)
firmwareCRC: 17009 (21:58)

Application version	0.0
SDK version	6.71.01
And this is the one I am trying to upgrade to
2017-10-05 5.25 5.27 Update from 5.25 to 5.27 2CH firmware for EU/US/RU/IN/CN/ANZ/BR

Re: Unable to update firmware / install apps / update apps

Posted: 11 Feb 2019 05:49
by PoltoS
Looks like it was not able to fetch the file. Curl problems?