Can not remove associations in Expert UI

Discussions about Z-Way software and Z-Wave technology in general
User avatar
PoltoS
Posts: 5110
Joined: 26 Jan 2011 19:36

Re: Can not remove associations in Expert UI

Post by PoltoS » 21 Feb 2019 00:19

Please give us remote access to check it

brusan
Posts: 38
Joined: 30 Aug 2016 00:54

Re: Can not remove associations in Expert UI

Post by brusan » 22 Feb 2019 00:52

I'll fix access. Where do I send credentials?

User avatar
PoltoS
Posts: 5110
Joined: 26 Jan 2011 19:36

Re: Can not remove associations in Expert UI

Post by PoltoS » 23 Feb 2019 00:08

PM

brusan
Posts: 38
Joined: 30 Aug 2016 00:54

Re: Can not remove associations in Expert UI

Post by brusan » 09 Mar 2019 17:34

Hi z-wave.me,

Just wanted to say that you don't have to mind about the bug report I sent in to you about two months ago (before opening this thread) and don't mind this thread either. I have simply concluded that z-wave.me customer support is not compatible with the needs of a functioning home. I cannot have a "smart home" that reacts to commands like a dinosaur with long delays due to associations that are no longer valid and other things and consequently not a support organization the possess the same speed of response.

As a consequence of above, I have thrown out the Razberry card and replaced it with a Aeotec Z-stick and installed openHAB as a replacement for z-wave.me. It's been a number of interesting and sometimes frustrating years with z-wave.me but unfortunately, I can no longer trust the function of my home to z-wave.me.

I sincerely hope you will be able to build a professional support function, processes for release of code that involves unit, integration and system testing that avoids regression problems, feature bugs and shaky release cycles but for the time being, I can not wait for that to happen.

Over and out :)
So long, and thanks for all the fish 2 600x337.png
So long, and thanks for all the fish 2 600x337.png (534.11 KiB) Viewed 1290 times

User avatar
PoltoS
Posts: 5110
Joined: 26 Jan 2011 19:36

Re: Can not remove associations in Expert UI

Post by PoltoS » 10 Mar 2019 01:58

Pitty to read this. We will do our best to improve the service.

Pomidoor
Posts: 1
Joined: 06 Dec 2018 20:15

Re: Can not remove associations in Expert UI

Post by Pomidoor » 24 May 2019 01:18

So what about this problem ? I have exactly the same case as brusan in first post. After excluding and including again in secure mode WallMote it is not going through with "AssociationGroupInformation". Getting "Aeotec WallMote Quad - Interview is not complete" and from Fibaro Double Switch 2
"- Removed associated devices."

Im checking my options for a working smart home but with z-way Im only getting more and more frustrated :( Please help me to solve this issue @PoltoS

User avatar
PoltoS
Posts: 5110
Joined: 26 Jan 2011 19:36

Re: Can not remove associations in Expert UI

Post by PoltoS » 24 May 2019 04:43

Please write by mail with all details to ps@ and smr@ and we will try to help you.

Post Reply