Probleme mit dem Fibaro FGS 223

User avatar
Z-Wave Support
Posts: 346
Joined: 21 Oct 2016 15:49

Re: Probleme mit dem Fibaro FGS 223

Post by Z-Wave Support » 14 Jun 2017 09:14

Hallo,

x.0 ist die oberste Instanz welche die Basic CC liefert
x.1 und x.2 sind die untergeordneten Instanzen welche die Schalter darstellt.

In den meisten fällen schaltet der x.0 des x.1 mit.

Viele Grüße
Z-Wave Support

tomshuette
Posts: 48
Joined: 29 Nov 2016 11:26

Re: Probleme mit dem Fibaro FGS 223

Post by tomshuette » 16 Aug 2017 14:52

dieses Teil hat ein seltsames Verhalten.
Zum Ersten sehe ich in der Conifiguration nur eine handvoll Parameter, nicht wie gewohnt eine Liste mit allen Parameter und Einstellungen die lt. Manual da sein müssten. Es sieht so aus, als wenn man sich mit Par# einzeln durchhangeln muss, nicht sehr übersichtlicht.
Zweitens kann ich keinen Parameter finden, den Switch in All OFF einzubinden.
Drittens läßt sich der Switch nicht über meine Fernbedienung steuern, er ließ sich assozieren, aber reagiert nicht auf die ON/OFF Befehle und liefert auch keinen Wert bei einer Statusabfrage.

Ich verstehe nicht was hier Fibaro in den Markt geliefert hat und von Z-Wave approvel bekommen hat. Hier muss unbedingt nachgearbeitet werden.

Ich habe auch noch nicht verstanden, warum Descriptions für ein neues Device nicht im Z-Wave Expert immer zur Verfügung stehen. Es wäre doch ein leichtes, hier ein automatisches laden von benötigten Discriptions von einer durch Z-Wave Group zentralen Datenbank zu organisieren...schließlich kommen immer wieder mal neue Geräte auf den Markt....

Spacerat
Posts: 55
Joined: 26 Dec 2015 21:03

Re: Probleme mit dem Fibaro FGS 223

Post by Spacerat » 28 Sep 2017 15:12

tomshuette wrote:
16 Aug 2017 14:52
Drittens läßt sich der Switch nicht über meine Fernbedienung steuern, er ließ sich assozieren, aber reagiert nicht auf die ON/OFF Befehle und liefert auch keinen Wert bei einer Statusabfrage.
Was wolltesst du assoziieren S1 oder S2?

Bei S1 musst du vermutlich x.1 assozieren nicht x.0 (x= device ID).

tomshuette
Posts: 48
Joined: 29 Nov 2016 11:26

Re: Probleme mit dem Fibaro FGS 223

Post by tomshuette » 28 Jun 2018 09:50

ich habe eine Fernbedienung,
Brand: Düwi Z-Wave
Device type: Portable Remote Controller

die sich nur über drücken entsprechender Tasten zuweisen lässt, mir ist keine Möglichkeit bekannt, dass über die SW zu erledigen.
Nun ist an dem Fibaro nur eine Taste, die dann S1 verbindet.
Laut log scheint es eher ein Problem mit dem Secure Protokoll zu sein. Das kennt die Fernbedienung nicht.
Mein Gedanke ist, hier muss ich das Teil anscheinend unsecure ins Netzwerk einbinden. Vielleicht hab ich mal muse das zu testen.
Oder es kann ein wirklich wissender Experte hier Auskunft geben.


Z-Wave ist ein einziger Spielplatz... nix für normale Endanwender

Andy72
Posts: 56
Joined: 21 Feb 2017 21:16

Re: Probleme mit dem Fibaro FGS 223

Post by Andy72 » 02 Sep 2018 10:52

Wieder einmal Probleme mit dem FGS 223.

Hatte dieses Jahr 4 Aktoren des Typs: Fibaro FGS 223 die nacheinander ihre Funktion Eingestellt haben.
Elektrisch angeschlossene Taster funktionieren noch, nur die Erreichbarkeit mit Z-Wave funktioniert nicht mehr.
Alles Ausprobiert: Excludiert , neu Inkludiert nicht mehr möglich.
Habe noch ein weiteren der bis Dato noch funktioniert ,habe aber leiter kein Vetrauen meh zu den Dingern.
Gestern verreckte mit noch ein Fibaro Zwischenstecker der sich genau so verhält wie die Aktoren.
Netzwerkstatus : -ist defekt....Einlernen nicht mehr möglich.
Hat jemand die gleichen Erfahrungen gemacht , oder bin ich wiedermal der Einzige.
Hat jemand schon mal Erfahrung mit der Garantieabwicklung bei Fibaro direkt ?
Bei Amazon ja nach einem gewissen Zeitraum nicht mehr möglich!!!

Cmax74
Posts: 51
Joined: 25 Apr 2016 23:00

Re: Probleme mit dem Fibaro FGS 223

Post by Cmax74 » 03 Sep 2018 15:16

Frag doch mal hier: https://fibaro-de.desk.com/
Raspi 3, Zwave.me 2.3.6.

Post Reply