An unexpected error occurred while initialising the Z-Wave controller data.

Post Reply
Tobus
Posts: 27
Joined: 31 Mar 2017 17:50

An unexpected error occurred while initialising the Z-Wave controller data.

Post by Tobus » 17 Aug 2017 18:44

Hallo,
leider hat sich letzte Woche meine SD Karte verabschiedet - natürlich ohne Backup.
Ich habe nun alles neu installiert, bekomme allerdings die Meldung:
An unexpected error occurred while initialising the Z-Wave controller data.
Wo könnte hier der Fehler liegen? Gesteckt ist das Modul richtig.
Habe die ZWave Network App mit folgendem Port konfiguriert: /dev/ttyACM0

Vielen Dank
Tobias

User avatar
Z-Wave Support
Posts: 346
Joined: 21 Oct 2016 15:49

Re: An unexpected error occurred while initialising the Z-Wave controller data.

Post by Z-Wave Support » 18 Aug 2017 09:19

Hallo,

das klingt als hätte der Controller ein Problem. Leuchtet beim Einschalten die rote LED ständig oder geht diese dann aus?
Manchmal hilft auch einfach den Browser Cache zu löschen.

Wenn es gar nicht geht ist dieser wohl defekt.

Viele Grüße
Z-Wave Support

Tobus
Posts: 27
Joined: 31 Mar 2017 17:50

Re: An unexpected error occurred while initialising the Z-Wave controller data.

Post by Tobus » 18 Aug 2017 14:06

Hallo,
beim Einschalten leuchten kurz beide LEDs, danach gehen sie dauerhaft aus.
Scheint in diesem Fall der ZWave Controller einen Defekt zu haben?

Vielen Dank
Tobias

User avatar
Z-Wave Support
Posts: 346
Joined: 21 Oct 2016 15:49

Re: An unexpected error occurred while initialising the Z-Wave controller data.

Post by Z-Wave Support » 18 Aug 2017 15:50

Hallo,

Bitte stelle mal den Port /dev/ttyAMA0 ein, dann sollte es gehen.

Viele Grüße
Z-Wave Support

Post Reply