Page 1 of 4

Schalter nach Update auf 2.3.6 verschwunden

Posted: 05 Oct 2017 19:10
by Spacerat
Nach einem Update von 2.3.5 auf 2.3.6 sind alle x.0 Devices aller Fibaro FGS-222 Schalter in der Smarthome UI verschwunden!
Fibaro_FGS-222_SmarthomeUI.jpg
Fibaro FGS-222 in Smarthome UI
Fibaro_FGS-222_SmarthomeUI.jpg (59.17 KiB) Viewed 5320 times
In der Expert UI sind sie noch vorhanden!
Fibaro_FGS-222_ExpertUI.jpg
Fibaro FGS-222 in Expert UI
Fibaro_FGS-222_ExpertUI.jpg (41.08 KiB) Viewed 5320 times
Wenn ich nun das Licht per physikalischem Taster (angeschlossen an S1) betätige, dann geht das Licht an und in der ExpertUI sehe ich auch das 8.0 an ist (siehe Screenshot).

In der Smarthome UI gibt es 8.0 nicht mehr, daher sehe ich nicht, dass das Licht an ist!

Scheint ein Problem mit dem Update auf 2.3.6 zu sein in 2.3.5 ging das noch!

Re: Schalter nach Update auf 2.3.6 verschwunden

Posted: 05 Oct 2017 21:30
by Bastldd
Hallo,

Hast du Mal geschaut ob es nur versteckt ist?

Re: Schalter nach Update auf 2.3.6 verschwunden

Posted: 05 Oct 2017 23:41
by zaaas
gleiches Problem bei mir.

Mein FIBEFGR-222 ist verschwunden und nur noch in der Expert-UI gelistet. Ich kann ihn auch nicht innerhalb der Apps auswählen.

Wie kann ich das beheben?

Re: Schalter nach Update auf 2.3.6 verschwunden

Posted: 06 Oct 2017 08:12
by Spacerat
Bastldd wrote:
05 Oct 2017 21:30
Hallo,

Hast du Mal geschaut ob es nur versteckt ist?
Ja, hab ich:
Versteckte_Elemente.jpg
Versteckte_Elemente.jpg (22.34 KiB) Viewed 5299 times
Selbst wenn ich versteckte Elemente einblende sehe ich die Elemente nicht!

Bestehende Regeln mit x.0 Elementen gehen auch nicht mehr. Wenn ich die Regeln öffen , dann ist die Zeile "Gerät" leer:
Geraet.jpg
Geraet.jpg (11.44 KiB) Viewed 5299 times

Re: Schalter nach Update auf 2.3.6 verschwunden

Posted: 06 Oct 2017 12:14
by Bastldd
Könnte an einer Fehlerhaften Vorlage liegen.

Diese kannst du selber Beheben.

Die Einstellung nennt sich Postfix. Um das Einzustellen mußt du den Debug modus unter Controller Info aktivieren. Danach findest du unter dem Geräte Status den Punkt Postfix . Dort löschst du die Einträge mit noVDev. Danach save drücken und das Gerät neu Inkludieren. Nach dem Drücken von Save startet der Controller Neu, also dort Mal eine Minute Geduld haben.

Das ganze ist aber mit Vorsicht zu betrachten! Ein Backup wäre davor angebracht.

Viel Glück

Re: Schalter nach Update auf 2.3.6 verschwunden

Posted: 06 Oct 2017 13:33
by Spacerat
Debug ist an.
Die Postfix-Seite habe ich auch gefunden:
Postfix.jpg
Postfix.jpg (71.25 KiB) Viewed 5268 times
Ich habe noVDev,0-37 entfernt.

Für einen Switch habe ich das Interview erneut ausgeführt.

Jetzt sind alle Geräte (auch die x.0) wieder da.
Leider ist die Beschreibung für alle ausser die (x.0) auf den Standard-Wert zurückgesetzt worden.

Der Fix funktioniert, aber leider zieht das einige manuelle Arbeit nach sich....

Re: Schalter nach Update auf 2.3.6 verschwunden

Posted: 09 Oct 2017 12:22
by Z-Wave Support
Hallo,

haben das Problem mit aufgenommen und für die nächste Version behoben.

Viele Grüße
Z-Wave Support

Re: Schalter nach Update auf 2.3.6 verschwunden

Posted: 16 Oct 2017 10:10
by Christian12
Ist die nächste Version schon raus? Warum müssen wir mit unserer Heimautomation LIVE Betatesten? Wir zahlen doch mit jedem Gerät eine Lizenzgebühr, dann darf es laufen! Danke

Re: Schalter nach Update auf 2.3.6 verschwunden

Posted: 17 Oct 2017 15:30
by Ibi
Z-Wave Support wrote:
09 Oct 2017 12:22
Hallo,

haben das Problem mit aufgenommen und für die nächste Version behoben.

Viele Grüße
Z-Wave Support
Könnte dies auch das Problem mit den nicht komplett eingebundenen devolo Mess-/Schaltsteckdosen lösen?

Danke
Ibi

Re: Schalter nach Update auf 2.3.6 verschwunden

Posted: 17 Oct 2017 16:37
by Z-Wave Support
Hallo,

im moment gibt es keine neue Version.

@Ibi : Welches Problem hast du denn damit?

Viele Grüße
Z-Wave Support