Devolo/Danfoss Thermostat Command Class Problem > 2.3.6

Post Reply
erazorv
Posts: 6
Joined: 10 Jan 2017 16:11

Devolo/Danfoss Thermostat Command Class Problem > 2.3.6

Post by erazorv » 30 Nov 2017 11:17

Hallo,
Ich habe mehrere Devolo Thermostate. 2 davon bekommen nicht die commandClass: SensorMultilevel
Egal ob ich diese Reseteund neu anlerne. Sie erscheint nicht.

So Sollte es aussehen:
Application version 1.0
SDK version 4.55.00
Command Class
Basic • SensorMultilevel • ThermostatSetPoint • ClimateControlSchedule • ManufacturerSpecific • Protection • Battery • Clock • Wakeup • Version • MultiCmd •


Problem Thermostat:
Application version 1.0
SDK version 4.55.00
Command Class Basic • ThermostatSetPoint • ClimateControlSchedule • ManufacturerSpecific • Protection • Battery • Clock • Wakeup • Version • MultiCmd •



Vielen Dank für eure Hilfe

User avatar
Z-Wave Support
Posts: 337
Joined: 21 Oct 2016 15:49

Re: Devolo/Danfoss Thermostat Command Class Problem > 2.3.6

Post by Z-Wave Support » 30 Nov 2017 16:37

Hallo,

Ein paar Informationen zu deinem System wären interessant.
Gateway Software Version des Gateways ect.

Viele Grüße
Z-Wave Support

erazorv
Posts: 6
Joined: 10 Jan 2017 16:11

Re: Devolo/Danfoss Thermostat Command Class Problem > 2.3.6

Post by erazorv » 30 Nov 2017 16:42

Role in Network
Node Id: 1
Home Id:
Primary Role: Yes
Primary Capability: Yes
SUC/SIS in network: 1 (SIS)
Hardware
Vendor: RaZberry by Z-Wave.Me
Vendors Product ID: 1024 / 2
Z-Wave Chip: ZW0500
Firmware
Library Type: Static Controller
SDK Version: 6.71.01
Serial API Version: 05.23
Capabillities:
UUID:
Subvendor: 0x0000
Nodes limit: Unlimited
Capabillities: SlM
Software Information
Version number: v2.3.6
Compile-ID:
Compile-Date: 2017-10-04 15:13:33 +0300
UI
UI version 1.3.1
Built date 28-09-2017 15:16:35


ist alles wichtige enthalten?

Cmax74
Posts: 47
Joined: 25 Apr 2016 23:00

Re: Devolo/Danfoss Thermostat Command Class Problem > 2.3.6

Post by Cmax74 » 01 Dec 2017 14:26

Raspi 3, Zwave.me 2.3.6.

User avatar
Z-Wave Support
Posts: 337
Joined: 21 Oct 2016 15:49

Re: Devolo/Danfoss Thermostat Command Class Problem > 2.3.6

Post by Z-Wave Support » 01 Dec 2017 16:24

Hallo,

das kann gut möglich sein. Die Orginal Danfoss haben auch kein Sensor Multilevel.

Viele Grüße
Z-Wave Support

erazorv
Posts: 6
Joined: 10 Jan 2017 16:11

Re: Devolo/Danfoss Thermostat Command Class Problem > 2.3.6

Post by erazorv » 04 Dec 2017 10:48

es hat ja mit den openhab zwave binding funktioniert und es sind die devolo gebrandeten.
habt ihr noch ein tipp?

Post Reply