Dashboard bleibt nach Update auf 2.3.6 leer

kapav
Posts: 22
Joined: 30 Apr 2016 00:04

Re: Dashboard bleibt nach Update auf 2.3.6 leer

Post by kapav » 03 Feb 2018 13:35

Habe das Downgrade noch nicht durchgeführt, da die Funktionen (außer UI) ja laufen.
Und das Drag & Drop der UI gefällt mir gut. Das wäre bei 2.3.4 wieder weg.
So lange ich nichts in den Apps ändern muss geht es ja.

Hoffe immer noch, dass der Z-Wave-Support eine Lösung findet :(

User avatar
Z-Wave Support
Posts: 346
Joined: 21 Oct 2016 15:49

Re: Dashboard bleibt nach Update auf 2.3.6 leer

Post by Z-Wave Support » 05 Feb 2018 12:42

Hallo,

Wir gehen davon aus das etwas beschädigt wurde. Da wird auch kein Downgrade helfen.
Habt Ihr zufällig ein Backup vom System? Ein einspielen sollte das Problem beheben.

Viele Grüße
Z-Wave Support

enbemokel
Posts: 196
Joined: 08 Aug 2016 17:36

Re: Dashboard bleibt nach Update auf 2.3.6 leer

Post by enbemokel » 05 Feb 2018 13:31

Mir ging das auch öfter beim Upgraden so. Habe dann den aktuellen Ordner z-way-server gelöscht oder umbenannt und den
Backup Ordner in z-way-server umbenannt. Dann noch mal upgedatet.
Verschiedentlich auch update gemacht und dann die jeweiligen Backupfiles vom System eingespielt.
Mittlerweile versuche ich gar nicht mehr viel, wenn was nicht geht, zurück auf den alten Zustand und noch mal updaten.
Fehlersuche ist meiner Meinung nach relativ schwierig, vor allem wenn man mit Linux und den config Dateien nicht auf Du und Du bist.
Grüße

kapav
Posts: 22
Joined: 30 Apr 2016 00:04

Re: Dashboard bleibt nach Update auf 2.3.6 leer

Post by kapav » 05 Feb 2018 15:36

Was heißt "Backup vom System" einfach einspielen? Von welchem System?
Habe nur Images der gesamten SD-Karte mit den verschiedenen Z-Wave-Versionen.

Gruß Kapav

enbemokel
Posts: 196
Joined: 08 Aug 2016 17:36

Re: Dashboard bleibt nach Update auf 2.3.6 leer

Post by enbemokel » 05 Feb 2018 16:22

Hi, einmal das Backup aus dem Configuration Oben Rechts "Management Menü", "Backup und Restore" und dann auch unter "Network" "Control" im Expert Menü. Hier der Link zum Configuration Menü http://<IP>:8083/smarthome/#/admin

kapav
Posts: 22
Joined: 30 Apr 2016 00:04

Re: Dashboard bleibt nach Update auf 2.3.6 leer

Post by kapav » 06 Feb 2018 12:33

Habe jetzt einiges entsprechend der div. Vorschläge versucht und nichts erreicht.
Nur, dass am Ende alle Geräte verschwunden waren und mühsam wieder hergestellt werden mussten.

Dabei wurde der Ablauf des immer wieder erscheinenden Fehlers in einer Log-Datei dokumentiert,
die ich ausschnittsweise beifüge.
Vielleicht kann damit jemand was anfangen (z-Wave-Support?)

Grüße
kapav
Attachments
Log_Auszug.JPG
Log_Auszug.JPG (54.57 KiB) Viewed 1760 times

bh9k
Posts: 5
Joined: 23 Jan 2018 01:12

Re: Dashboard bleibt nach Update auf 2.3.6 leer

Post by bh9k » 12 Feb 2018 00:25

Ich bin sehr gespannt.
Es kann ja nicht sein das bei jeder Kleinigkeit das System irgendwie beschädigt wird und man entweder alles neu machen muss, oder das letzte Backup bemühen muss.

User avatar
Z-Wave Support
Posts: 346
Joined: 21 Oct 2016 15:49

Re: Dashboard bleibt nach Update auf 2.3.6 leer

Post by Z-Wave Support » 12 Feb 2018 10:32

Hallo,

vielen Dank.
Die Entwickler schauen sich dass einmal an.

Ich geh davon aus, du hast das System einmal Stromlos gemacht und der Fehler bleibt?

Viele Grüße
Z-Wave Support

kapav
Posts: 22
Joined: 30 Apr 2016 00:04

Re: Dashboard bleibt nach Update auf 2.3.6 leer

Post by kapav » 12 Feb 2018 22:26

Natürlich, mehrmals sogar.

Gruß Kapav

User avatar
Z-Wave Support
Posts: 346
Joined: 21 Oct 2016 15:49

Re: Dashboard bleibt nach Update auf 2.3.6 leer

Post by Z-Wave Support » 13 Feb 2018 12:07

Hallo,

bitte deaktiviere einmal die Information Apps. Diese werden nur zur Einführung benötigt und versuche es noch einmal.

Vile Grüße
Z-Wave Support

Post Reply