Z-Way-Server mit geänderter IP Adresse

Post Reply
Jones911x
Posts: 1
Joined: 01 Mar 2018 20:58

Z-Way-Server mit geänderter IP Adresse

Post by Jones911x » 01 Mar 2018 21:10

Hi,

ich habe meinen Raspberry mit Z-Way-Server installiert und alles ist hervoragend. Sobald ich jedoch das Netzwerkkabel abziehe, oder eine andere IP Adresse / anderer Nummernkreis und keinen Zugang zum Internet habe, lässt sich zwar alles starten, jedoch sagt mit die Web GUI unter :

http:\\localhost:8083

das ich mich einloggen soll (OK) und anschließend, dass kein device installiert ist.

Nachdem ich den Raspberry wieder an das Netzwerk angeschlossen habe, in dem ich war, als der Z-Way-Server installiert wurde, sind nach dem starten und einloggen wieder alle konfigurierten Devices vorhanden.

Muß der Z-Way-Server einen Internet Zugang haben, damit er einwandfrei läuft ?

Gruß
Christian

UlrichRuediger
Posts: 4
Joined: 11 Feb 2017 13:50

Re: Z-Way-Server mit geänderter IP Adresse

Post by UlrichRuediger » 30 Mar 2018 19:02

Hallo,

ich habe ein ähnliches Probelm gehabt, als ich meine bestehende Installation auf eine neue Hardware gebracht habe.
Neue Hardware bedeutet bei DHCP neue IP-Adresse, wie beim Wechsel von LAN auf W-LAN.

Ich kenne das auch von alten Oracle Installationen, wenn man da die IP-Adresse änderte, oder den Server
in ein anderes Netz bringt, liefen manche Installationen auch nicht mehr.

Du könntest versuchen, in der Netzeinstellung die IP-Adresse fest einzustellen, die Festanschluss verwendet wurde.

Gruß

Ulrich

Post Reply