Probleme mit Steinel Bewegungsmelder IS 140-2 Z-Wave

WoFe67
Posts: 17
Joined: 30 Mar 2018 14:14

Probleme mit Steinel Bewegungsmelder IS 140-2 Z-Wave

Post by WoFe67 » 23 Apr 2018 20:52

Hallo zusammen,

nach langer Suche nach einem PIR-Sensor für den Außenbetrieb bin ich irgendwann auf den Steinel IS 140-2 Z-Wave gestoßen. Da ich bereits über einen Steinel LED-Strahler verfüge und mit diesem sehr zufrieden bin, dachte ich, dass das mit dem PIR-Sensor auch so werden wird, nur leider ist dem nicht so.

Mein Problem ist, dass ich den PIR-Sensor bisher nicht stabil im Dauerbetrieb betreiben konnte, aber vielleicht hatte ja jemand von euch mehr Glück damit und kann mir helfen.

Meine Probleme sind, dass
1.) Die Motion Detection irgendwann keine Events mehr bei Bewegungen an den Controller sendet,
obwohl Parameter 2 auf 2000 (Tagbetrieb) steht. Ich möchte das Gerät wie im Kapitel "3.3.1 Security System function"
der Steinel Z-Wave Interface Specification betreiben.

2.) Das z-way-server.log nachts mit Meldungen wie nachfolgend "geflutet" wird (mehrere pro Sekunde) und meine Heimautomatisierung lahmn legt.

Code: Select all

[2018-04-22 02:26:37.828] [D] [zway] RECEIVED: ( 01 0A 00 04 00 0F 04 22 01 00 00 D9 )
[2018-04-22 02:26:37.829] [D] [zway] SENT ACK
[2018-04-22 02:26:37.829] [D] [zway] SETDATA devices.15.data.lastReceived = 0 (0x00000000)
[2018-04-22 02:26:37.829] [D] [zway] SETDATA devices.15.data.lastSendInternal = **********
[2018-04-22 02:26:37.829] [I] [zway] Job 0x13 (SensorMultilevel V1-4 Get): Rejected by device application layer. Retrying after 3 seconds
[2018-04-22 02:26:40.913] [D] [zway] SENDING (cb 0x12): ( 01 09 00 13 0F 02 31 04 25 12 EA )
[2018-04-22 02:26:40.915] [D] [zway] RECEIVED ACK
[2018-04-22 02:26:40.919] [D] [zway] RECEIVED: ( 01 04 01 13 01 E8 )
[2018-04-22 02:26:40.919] [D] [zway] SENT ACK
[2018-04-22 02:26:40.919] [D] [zway] Delivered to Z-Wave stack
Leider kann mir der hilfsbereite Steinel-Support auch nicht weiter helfen. Auf meine Anfrage zwecks Konfiguration des PIR-Sensors habe ich folgende Meldung erhalten.
Sehr geehrter Herr ...,

leider können wir ihnen, zur Zeit, noch nicht weiterhelfen.
Das Programm wurde von Z-Wave eingestellt und wie die Parameter konfigurieret werden müssen, können wir nicht sagen.
Wir sind da wesentlich einfacher aufgestellt und unser Hauptaugenmerk liegt zur Zeit noch bei den Funktionen mit der SmartFriendsBox, sowie die Komunikation mit den Geräten unserer SmartFriendsPartner.
Vielen Dank für eure Unterstützung.

Gruß,

Wolfgang
Attachments
Steinel_ZWave_Config_003.PNG
Steinel_ZWave_Config_003.PNG (46.66 KiB) Viewed 1534 times

User avatar
Z-Wave Support
Posts: 344
Joined: 21 Oct 2016 15:49

Re: Probleme mit Steinel Bewegungsmelder IS 140-2 Z-Wave

Post by Z-Wave Support » 24 Apr 2018 15:35

Hallo,

wir versuchen das Problem nachzustellen, kannst du uns einen ungefähren Zeitraum nennen, nach dem dies Auftritt?

Bitte Prüfe einmal die Timinginfo in der Expert UI, ob das Gerät idealen Empfang hat oder ob es über andere Geräte läuft.

Viele Grüße
Z-Wave Support

WoFe67
Posts: 17
Joined: 30 Mar 2018 14:14

Re: Probleme mit Steinel Bewegungsmelder IS 140-2 Z-Wave

Post by WoFe67 » 24 Apr 2018 22:12

Hallo an den Z-Wave Support,

danke für eure Unterstützung.

Das Problem tritt meistens nachts auf. Scheint irgendwie mit dem Helligkeitssensor zusammen zu hängen, der, wenn es dunkel wird, Events schickt. Eigentlich benötige ich den gar nicht, weiß aber nicht, wie ich diesen deaktivieren kann.

Die Timinginfo ist in Ordnung (100%), allerdings ist der Sensor nicht direkt mit dem Controller verbunden. Die Kommunikation erfolgt über einen Zwischenstecker, der ebenfalls in der Garage untergebracht ist.

Vielen Dank.

Gruß,

Wolfgang

User avatar
Z-Wave Support
Posts: 344
Joined: 21 Oct 2016 15:49

Re: Probleme mit Steinel Bewegungsmelder IS 140-2 Z-Wave

Post by Z-Wave Support » 25 Apr 2018 12:55

Hallo,

Wir konnten den Fehler nicht beobachten. Dein Ansatz ist aber gut.

Schalte einmal den Parameter auf 0 und prüfe einmal ob sich etwas verändert.
Anbei unser Handbuch zum Gerät:

http://manuals-backend.z-wave.info/make ... 0-17045540

Viele Grüße
Z-Wave Support

WoFe67
Posts: 17
Joined: 30 Mar 2018 14:14

Re: Probleme mit Steinel Bewegungsmelder IS 140-2 Z-Wave

Post by WoFe67 » 25 Apr 2018 19:46

Hallo,

danke für eure Nachricht. Gemäß der Spezifikation ist der Wert "0", wie von euch vorgeschlagen, für den Parameter "2" gültig. Wenn ich diesen allerdings über die Konfiguration setzte, wird immer der Wert 2000 gesetzt (wie ich das vorher auch schon hatte).
[2018-04-25 18:37:36.067] [D] [zway] Received reply on job (Configuration Get)
[2018-04-25 18:37:36.067] [D] [zway] SETDATA devices.15.instances.0.commandClasses.112.data.2.size = 2 (0x00000002)
[2018-04-25 18:37:36.067] [D] [zway] SETDATA devices.15.instances.0.commandClasses.112.data.2.val = 2000 (0x000007d0)
[2018-04-25 18:37:36.067] [D] [zway] SETDATA devices.15.instances.0.commandClasses.112.data.2 = Empty
[2018-04-25 18:37:36.067] [zway] Node 15:0 CC Configuration: Parameter 0x02 = 2000 (size = 2)


Wenn man testweise mal den Wert "35" setzt, dann wird dieser auch vom Gerät akzeptiert.
[2018-04-25 18:36:38.942] [D] [zway] SETDATA devices.15.instances.0.commandClasses.112.data.2.size = 2 (0x00000002)
[2018-04-25 18:36:38.942] [D] [zway] SETDATA devices.15.instances.0.commandClasses.112.data.2.val = 35 (0x00000023)
[2018-04-25 18:36:38.943] [D] [zway] SETDATA devices.15.instances.0.commandClasses.112.data.2 = Empty
[2018-04-25 18:36:38.943] [zway] Node 15:0 CC Configuration: Parameter 0x02 = 35 (size = 2)


Ich habe den PIR-Sensor wieder in Betrieb genommen und werde das Verhalten beobachten.

Gruß,

Wolfgang

User avatar
Z-Wave Support
Posts: 344
Joined: 21 Oct 2016 15:49

Re: Probleme mit Steinel Bewegungsmelder IS 140-2 Z-Wave

Post by Z-Wave Support » 27 Apr 2018 13:01

Hallo,

Entschuldige bitte ich meinte den Parameter 8

Viele Grüße
Z-Wave Support

WoFe67
Posts: 17
Joined: 30 Mar 2018 14:14

Re: Probleme mit Steinel Bewegungsmelder IS 140-2 Z-Wave

Post by WoFe67 » 29 Apr 2018 10:34

Hallo,

irgendwie kann ich mich mit dem Gerät nicht anfreunden. Das "Fluten" des z-way-server.logs findet statt, wenn man Parameter 8 auf 0 stellt. Verstehe ich auch nicht, da ich die Probleme anfangs auch mit dem Wert 1 hatte. Wie auch immer, den Wert auf 1 stellen, und dann hat man das Problem schon mal nicht.

Ich habe aber noch ein ganz anderes Problem, nämlich das, dass der PIR-Sensor irgendwann (letzte Nacht war das letzte Motion-Event) keine Motion-Events mehr verschickt. Lux-Werte werden noch alle 10 Minuten verschickt (die sieht man nicht in der Event-Liste?!), allerdings keine Motion-Events. Wenn ich den Stecker ziehe, funktioniert es wieder für 1 oder 2 Tage. Eine Zeitschaltuhr, die den Strom täglich 1x unterbricht, werde ich nicht installieren. Ich muss mich auf die Motion-Events verlassen können, ansonsten wandert der PIR-Sensor wohl Richtung Mülleimer - Schade ums Geld.

Wenn noch jemand eine Idee hat, dann bitte Info schicken.

Danke.

Gruß,

Wolfgang

User avatar
Z-Wave Support
Posts: 344
Joined: 21 Oct 2016 15:49

Re: Probleme mit Steinel Bewegungsmelder IS 140-2 Z-Wave

Post by Z-Wave Support » 30 Apr 2018 09:04

Hallo,

du kannst das Gerät nur einmal beim Händler tausche, vielleicht ist es ein defekt am Gerät.

Viele Grüße
Z-Wave Support

WoFe67
Posts: 17
Joined: 30 Mar 2018 14:14

Re: Probleme mit Steinel Bewegungsmelder IS 140-2 Z-Wave

Post by WoFe67 » 30 Apr 2018 18:53

Hallo Z-Wave Support,

ich glaube nicht, dass ich das Gerät noch zurückgeben kann. Finde ich etwas komisch beim Steinel IS 140-2, aber man muss selber ein Loch an der Unterseite in das Gehäuse bohren. Darüber soll Kondenswasser abfließen. Da ich das schon gemacht habe, ist eine Rücknahme wohl nicht mehr möglich.

Also Tipp von mir: Erst mal in aller Ruhe testen, und wenn wirklich alles funktioniert, erst dann das Loch bohren.

Gruß,

Wolfgang

eyeq202
Posts: 19
Joined: 02 Apr 2018 23:41

Re: Probleme mit Steinel Bewegungsmelder IS 140-2 Z-Wave

Post by eyeq202 » 31 May 2018 01:54

Hallo, ich habe auch ein Steinel Produkt " steinel xled home 2" auch ich habe Probleme meistens Nachts. Bekomme dann folgende Einträge im Expert View Job Queue. Licht geht dann An und Aus. Und extrem viel Daten werden geschrieben. Abhilfe schafft bei mir dann nur ein Server Reset dann noch ein

Code: Select all

sudo rm /opt/z-way-server/automation/storage/notifications-f37bd2f66651e7d46f6d38440f2bc5dd.json
Läuft dann wieder für ein paar Tage. Einen Defekt kann ich ausschließen, da ich schon einen Austausch bekommen habe.

0 - - - - 0.20 54 SensorMultilevel V1-4 Get Delivered

Rejected by device application layer. Retrying after 3 seconds
Delivered
Rejected by device application layer. Retrying after 3 seconds
Delivered
Rejected by device application layer. Retrying after 3 seconds
Delivered
Rejected by device application layer. Retrying after 3 seconds
Delivered
Rejected by device application layer. Retrying after 3 seconds
Delivered
Rejected by device application layer. Retrying after 3 seconds
Delivered
Rejected by device application layer. Retrying after 3 seconds
Delivered
Rejected by device application layer. Retrying after 3 seconds
Delivered
Rejected by device application layer. Retrying after 3 seconds
Delivered
Rejected by device application layer. Retrying after 3 seconds
Delivered

Rejected by device application layer. Retrying after 3 seconds 36 2 31 4 25

Post Reply