Remotezugriff 3.0.0

Post Reply
frako
Posts: 6
Joined: 12 Aug 2019 13:29

Remotezugriff 3.0.0

Post by frako » 12 Aug 2019 13:40

Hallo,
ich habe meinen Raspberry auf die z-way-Version 3.0.0 upgedated. Jetzt funktioniert der Fernzugriff über z-box-web nicht mehr. Ich erhalte wenn ich unter Management gehe die Meldung:
Die Daten des Remote-Zugriff konnten nicht initialisiert werden. Bitte deaktivieren/aktivieren die App unter Anwendungen > Aktiv.
Deaktivieren und Aktivieren hat aber leider nichts geholfen. Vermute, beim Update ist irgendwas schief gelaufen.
Sonst scheint alles wie gewohnt zu funktionieren. Lokaler Zugriff über Browser mit local ip:8083 ist möglich. Es wird aber angezeigt: Welcome to your smarthome 0 und nicht die Z-Way-Smarthome-Nummer. Hat jemand eine Ahnung, wie das zu beheben ist? Kann ich die Smarthome-Id. irgendwo ergänzen?
Danke schon mal im Voraus.

Toffi
Posts: 21
Joined: 12 Aug 2016 09:43

Re: Remotezugriff 3.0.0

Post by Toffi » 20 Aug 2019 12:52

Hallo,
kann leider nicht helfen, wollte nur melden, dass nach einem Update von 2.3.8 auf 3.0.0 (auf Raspberry B+ mit Raspbian Stretch) der Fernzugriff weiter funktioniert.
Beim lokalen Login wird aber auch meine Access ID angezeigt.

Allerdings traten andere seltsame Phänomene auf. So waren z.B. alle meine physikalischen Geräte (also z-wave Hardware Geräte) / Device verschwunden. Daher habe ich ein Restore incl. komplettem Netzwerk-Restore durchgeführt. Danach war alles wieder - weitgehend- i.O.
(Seltsamerweise arbeiten Rules und Scenes weiter. Bei Aufruf der Rules wird mir aber angezeigt, dass die Device ungülitg oder nicht verfügbar sind.)

Ggf. hilft ja ein Restore?

Grüße
Joachim

Post Reply