Keinen Zugriff auf IP:8083 nach update

MadoxX77
Posts: 12
Joined: 27 Aug 2019 13:40

Keinen Zugriff auf IP:8083 nach update

Post by MadoxX77 » 27 Aug 2019 13:51

Hallo zusammen,

Ich habe meinen RaZberry auf 3.0.0 geupdated und seither keinen Zugriff mehr auf den ZWave.me Server.
Ich habe die Installation nach der Anleitung https://z-wave.me/z-way-v3-0-0/ durchgeführt, die Dateien/Einstellungen, die überschrieben werden sollten, habe ich überschrieben. Die Daten, die man behalten sollte, habe ich behalten, Cache und Cookies gelöscht und Zack -> keine Verbindung mehr :?:

Ich bin ziemlich unerfahren mit Linux und weiß jetzt gerade nicht, wie ich das Problem gelöst bekomme...

Vielleicht kann ja jemand helfen. Vielen Dank schonmal...
Kay

andy4zway
Posts: 7
Joined: 27 Aug 2019 22:09

Re: Keinen Zugriff auf IP:8083 nach update

Post by andy4zway » 27 Aug 2019 22:33

hatte ich am Anfang auch. Ich habe anstatt Chrome Microsoft Edge genutzt. Dann ging es.

MadoxX77
Posts: 12
Joined: 27 Aug 2019 13:40

Re: Keinen Zugriff auf IP:8083 nach update

Post by MadoxX77 » 28 Aug 2019 10:09

OK, leider kann ich das nicht testen, da ich ein MacBook benutze. Bisher habe ich den Safari-Browser genutzt und auch noch nie Probleme gehabt - bis zum Update :(

Ich habe es jetzt auch noch mit dem Chrome und dem Firefox Browser probiert, aber bei allen dreien das selbe Ergebnis.

Wenn ich im Terminal vom raspberry schaue, dann habe ich die aktuellste Version geladen. Leider kann ich es nicht erneut installieren, da er sagt, dass ich die aktuellste Version habe. Kann man evtl. downgraden und wieder neu aufspielen? Vielleicht ist beim update etwas schief gelaufen.

andy4zway
Posts: 7
Joined: 27 Aug 2019 22:09

Re: Keinen Zugriff auf IP:8083 nach update

Post by andy4zway » 28 Aug 2019 12:21

probier mal ob du über find.z-wave.me dein zway erreichst. Nach der Installation hast du eine ID und Passwort erhalten. Sieht ungefähr so aus. Falls du eine Fritzbox hast, must du den Port 80 an zway weiterleiten. Oder über dein Handy per Webbrowser.

Your user id: 145588
Your password: ahCdfghjkl7T

MadoxX77
Posts: 12
Joined: 27 Aug 2019 13:40

Re: Keinen Zugriff auf IP:8083 nach update

Post by MadoxX77 » 28 Aug 2019 12:52

Ich komme nur bis zur Anmeldung.
Bildschirmfoto 2019-08-28 um 11.41.52.png
Bildschirmfoto 2019-08-28 um 11.41.52.png (215.13 KiB) Viewed 468 times
Ich hatte den Remote Zugriff bisher aber auch nicht eingerichtet. An der Fritzbox habe ich nichts verändert, da sollte der Fehler also nicht liegen.

Das mit dem Passwort habe ich nicht so ganz verstanden. Ich kann mich nicht erinnern, solche Zugangsdaten bekommen zu haben. Anfangs ist doch der User "admin" mit Passwort "admin", welches man nach erstmaliger Anmeldung ändern sollte.

Kay

MadoxX77
Posts: 12
Joined: 27 Aug 2019 13:40

Re: Keinen Zugriff auf IP:8083 nach update

Post by MadoxX77 » 28 Aug 2019 13:12

Wenn ich versuche lokal (192.168.XXX.XX:8083) auf den Server zuzugreifen, dann läd der Webbrowser nicht mal die Seite. Egal, welchen Browser ich nutze.
Bildschirmfoto 2019-08-28 um 12.04.59.png
Bildschirmfoto 2019-08-28 um 12.04.59.png (186.18 KiB) Viewed 467 times
Kann man im Terminal per Befehl den Z-way Server stoppen und wieder starten? Oder den Status überprüfen?

Kay

enbemokel
Posts: 293
Joined: 08 Aug 2016 17:36

Re: Keinen Zugriff auf IP:8083 nach update

Post by enbemokel » 28 Aug 2019 13:53

sudo /etc/init.d/z-way-server stop
sudo /etc/init.d/z-way-server start
Oder
sudo /etc/init.d/z-way-server restart
Du kannst auch mal schauen, ob der Prozess überhaupt läuft.

ps -e

Hier sollte "z-way-server" zu finden sein, genauso wie "mongoose"

MadoxX77
Posts: 12
Joined: 27 Aug 2019 13:40

Re: Keinen Zugriff auf IP:8083 nach update

Post by MadoxX77 » 28 Aug 2019 14:05

Vielen Dank für die Befehle. Und jetzt wird es interessant. Anscheinend findet er den Server nicht :shock:
Bildschirmfoto 2019-08-28 um 12.59.05.png
Bildschirmfoto 2019-08-28 um 12.59.05.png (62.88 KiB) Viewed 464 times
Und weder "z-way-server" noch "mongoose" sind in der Auflistung zu finden :?:

enbemokel
Posts: 293
Joined: 08 Aug 2016 17:36

Re: Keinen Zugriff auf IP:8083 nach update

Post by enbemokel » 28 Aug 2019 15:18

Hmm, ich habe eine relativ alte Installation, eventuell noch alte Pfade die auf die 3.0.0.0 angepasst sind.
Du schreibst ja Du hast das gleiche gemacht, auch die korrekten Daten behalten und die anderen Überschrieben wie in der
Anleitung.
Gibt es denn im Verzeichnis /etc/init.d eine Datei namens z-way-server?

enbemokel
Posts: 293
Joined: 08 Aug 2016 17:36

Re: Keinen Zugriff auf IP:8083 nach update

Post by enbemokel » 28 Aug 2019 15:27

Achso, einen kompletten Razberry Restart hast Du bestimmt schon gemacht?
sudo reboot

Post Reply