Device seems to be dead

Данный раздел предназначен для русскоязычных пользователей. Если вы владеете английским, рекомендуем также просмотреть общую ветку обсуждений на английском.
Post Reply
LA
Posts: 17
Joined: 19 Aug 2011 10:15

Device seems to be dead

Post by LA » 26 Aug 2012 10:54

Подскажите, плз, вижу следующую надпись - Device state: Device seems to be dead - напротив одного из своих девайсов (ZDW232) в вашей WebUI.
Девайс работает почти нормально - на команды с пульта, контроллера и даже второго выключателя реагирует. А вот сам команды второму выключателю не отправляет.
Force re-interview показывает результат: Interview is not complete yet. You probably have to wake up the device + ..+ ......
В ассоциациях - Can not configure associations: groups were not reported by the device. Do interview.
Девайс умирает? Что можно попробовать сделать, чтоб восстановить?

User avatar
PoltoS
Posts: 5054
Joined: 26 Jan 2011 19:36

Попробуйте обновить маршруты

Post by PoltoS » 26 Aug 2012 10:54

Попробуйте обновить маршруты или включить в сеть заново (не исключая).

Возможно, устройство умирает, т.к. ACT никогда не отличались качеством.

LA
Posts: 17
Joined: 19 Aug 2011 10:15

А как обновить маршруты?

Post by LA » 26 Aug 2012 10:54

А как обновить маршруты?

LA
Posts: 17
Joined: 19 Aug 2011 10:15

В логе вижу что-то типа

Post by LA » 26 Aug 2012 10:54

В логе вижу что-то типа следующего (при отправке команды с девайса 2 на девайс 3). В web ui отражается, что девайс 2 - dead.

2012-08-27 20:32:01,254 Rules.DEBUG Handling event: from 3:0 to 1:0, event 6, value: [38, 0]
2012-08-27 20:32:01,254 Rules.INFO Event: from 3:0 to 1:0, Report, value: [38, 0]
2012-08-27 20:32:01,253 Z-Wave.DEBUG RECEIVED: ( 01 09 00 04 00 03 03 26 03 00 D7 )
2012-08-27 20:32:01,182 Z-Wave.DEBUG Removing job: Send to device 3, instance 0, switch multilevel get
2012-08-27 20:32:01,182 Z-Wave.DEBUG SendData Response with callback 0x08 received: received by recipient
2012-08-27 20:32:01,182 Z-Wave.INFO Send to device 3, instance 0, switch multilevel get: Delivered
2012-08-27 20:32:01,181 Z-Wave.DEBUG RECEIVED: ( 01 05 00 13 08 00 E1 )
2012-08-27 20:32:01,109 Z-Wave.DEBUG Delivered to Z-Wave stack
2012-08-27 20:32:01,109 Z-Wave.DEBUG RECEIVED: ( 01 04 01 13 01 E8 )
2012-08-27 20:32:01,097 Z-Wave.DEBUG RECEIVED ACK
2012-08-27 20:32:01,017 Z-Wave.DEBUG SENDING (cb 0x08): ( 01 09 00 13 03 02 26 02 25 08 ED )
2012-08-27 20:32:01,015 Z-Wave.DEBUG Adding job: Send to device 3, instance 0, switch multilevel get

User avatar
PoltoS
Posts: 5054
Joined: 26 Jan 2011 19:36

Этот кусок ничего такого не говорит нам. Нужно что-то подробней

Post by PoltoS » 26 Aug 2012 10:54

В закладке таблицы маршрутизации можно обновить маршруты. Но если оно не отвечает, то плохи дела

LA
Posts: 17
Joined: 19 Aug 2011 10:15

Речь про Network - Routing

Post by LA » 26 Aug 2012 10:54

Речь про Network - Routing table, Update routes? Не помогло. Также как и Network - Network management, Network healing. Хотя, может, я мало ждал? Как узнать, что процесс завершен?
Как получить более подробный лог?

Спасибо!

User avatar
PoltoS
Posts: 5054
Joined: 26 Jan 2011 19:36

Надо открыть очередь

Post by PoltoS » 26 Aug 2012 10:54

После нажатия там будет множество пакетов. Смотрите за их судьбой. У нас бывают проблемы, что один из пакетов что-то странное возвращает и далее стик игнорирует все последующие пакеты. Как с этим бороться мы не знаем пока. Будем думать и общаться с людьми из Sigma Designs.

Post Reply