Why is Alexa failing again ?

Discussions about RaZberry - Z-Wave board for Raspberry computer
micky1500
Posts: 58
Joined: 07 Feb 2016 16:29

Why is Alexa failing again ?

Post by micky1500 » 13 Mar 2018 20:09

Am I the only one seeing Alexa-z-way is down ?
been 14 hours without a working system.

I have disabled and re-enabled Alexa app.
Disabled and re-enabled Z-Wave Network Access.
Restarted z-way-server.
Rebooted my router.
Rebooted Raspberry pi3.

Still Alexa says "'Device' not responding"

I'm guessing it's a problem my end. No one else is reporting any issues.
any ideas ?
Raspi 3(Jessie), Zwave.me 2.3.8

jarek
Posts: 14
Joined: 09 Oct 2017 11:18

Re: Why is Alexa failing again ?

Post by jarek » 16 Mar 2018 19:53

same here. problem exists in my setup from few days

User avatar
PoltoS
Posts: 4334
Joined: 26 Jan 2011 19:36

Re: Why is Alexa failing again ?

Post by PoltoS » 17 Mar 2018 00:25

Is your box connected to find?

micky1500
Posts: 58
Joined: 07 Feb 2016 16:29

Re: Why is Alexa failing again ?

Post by micky1500 » 17 Mar 2018 14:48

Raspberry says it is connected (find.z-wave.me [46.20.244.72]) :-
sudo netstat -nap
tcp 0 0 192.168.1.89:35932 46.20.244.72:22 ESTABLISHED 953/ssh

Alexa commands were failing on Tuesday.
Wednesday morning Alexa was working again without me doing anything to fix it.
Wednesday evening Alexa was failing again. And has not been working since Wednesday.


It has started working again "Yippee"
This time I tried :-
Rebooted Raspberry pi3 - Didn't work
Disabled/Enabled Alexa App - Didn't work
Disabled/Enabled Remote Access App - Didn't Work
Disabled/Enabled Alexa App again. Now Alexa is working.


It has been working now for 10 minutes.

Thanks.
Raspi 3(Jessie), Zwave.me 2.3.8

RolfKunkel
Posts: 20
Joined: 03 Jan 2017 18:35

Re: Why is Alexa failing again ?

Post by RolfKunkel » 22 Mar 2018 10:25

Alexa Service was super stable for me the last weeks. Since yesterday I experience the same issues as in January. I get the error message "no response from device". Is this a known Problem? Is the zway.me Team aware?

Rolf

Spirit78
Posts: 25
Joined: 17 Feb 2017 00:37

Re: Why is Alexa failing again ?

Post by Spirit78 » 22 Mar 2018 23:31

This is the exact same issue Im experiencing with Apple Homekit Gate. Works when you pair it and after a day or so it stoppes responding

jarek
Posts: 14
Joined: 09 Oct 2017 11:18

Re: Why is Alexa failing again ?

Post by jarek » 29 Mar 2018 15:19

Alexa is again failing (Device' not responding when trying to turn off lights).
Any permanent solution for this bug?

erik12
Posts: 1
Joined: 07 Apr 2018 17:53

Re: Why is Alexa failing again ?

Post by erik12 » 09 Apr 2018 01:58

They just announced the upgrade had been put in and she needed to reboot into my Echo. I believe that it had been more than only a very simple outage.I really have an atmosphere they'd to put in some kind of server patch system-wide.

Showbox Apk

jarek
Posts: 14
Joined: 09 Oct 2017 11:18

Re: Why is Alexa failing again ?

Post by jarek » 09 Apr 2018 11:41

my issue was solved with reinstalling alexa (app in smart-home, re-enabling skill in alexa, rediscovering devices)

Wikibear
Posts: 76
Joined: 01 Jul 2016 14:10

Re: Why is Alexa failing again ?

Post by Wikibear » 09 May 2018 21:46

I uninstall Alexa App in Smarthome and remove the Skill, but i still get the error, that Authentication failed...

1XXXXXX/abcdef
mypassword

is this right? Then there is an issue... I get the hint that i must enable Alexa module...
I remove all and try again and don't have any success...
Greatings from the noob

Post Reply