pls help a razberry newbie

Discussions about RaZberry - Z-Wave board for Raspberry computer
Post Reply
chesslin
Posts: 3
Joined: 02 Apr 2013 23:10

pls help a razberry newbie

Post by chesslin » 03 Apr 2013 23:24

Hi

I have a RaZberry and a Dimmer FGD211 and I cant get the system to see/find the dimmer
Someone... any ideas?
rgds Christer

dickymoe
Posts: 10
Joined: 02 Apr 2013 15:00

The first time I include a

Post by dickymoe » 03 Apr 2013 23:24

The first time I include a Fibaro module with my Razberry : the inclusion didn't work...

I fact, when you put your Razberry in inclusion mode : you have to press 3 times the button in the module : very quickly and it's ok. It work very well !!

But don't press button too slowly ;)

User avatar
PoltoS
Posts: 4637
Joined: 26 Jan 2011 19:36

How do you seek/search your

Post by PoltoS » 03 Apr 2013 23:24

How do you seek/search your dimmer using the RaZberry? ;)

You need to press Include button in the UI and power your FDG-211. If it does not includes automatically, you will probably need to exclude (pressing Exclude in the UI) and triple press B button on the dimmer. Then repeat the inclusion

chesslin
Posts: 3
Joined: 02 Apr 2013 23:10

did that... done that

Post by chesslin » 03 Apr 2013 23:24

I have tried...everything!

I have had the dimmer disconnected... click on (re)included device... and then connect the dimmer..... Nothing! :(

or

with the dimmer connected
click include... pressing the small button quickly 3 times... Nothing! :(

is there something else, I have reseted the controller, i have re installed both os and z-wave



User avatar
PoltoS
Posts: 4637
Joined: 26 Jan 2011 19:36

Have you tried to exclude it

Post by PoltoS » 03 Apr 2013 23:24

Have you tried to exclude it first?

chesslin
Posts: 3
Joined: 02 Apr 2013 23:10

yes!

Post by chesslin » 03 Apr 2013 23:24

Yes I have!

User avatar
PoltoS
Posts: 4637
Joined: 26 Jan 2011 19:36

Well, we have no fruitful

Post by PoltoS » 03 Apr 2013 23:24

Well, we have no fruitful ideas in that case. Please try to ask your local Z-Wave shop for help

Post Reply