Issue - Update device from api

Discussions about RaZberry - Z-Wave board for Raspberry computer
User avatar
PoltoS
Posts: 4954
Joined: 26 Jan 2011 19:36

Re: Issue - Update device from api

Post by PoltoS » 13 Sep 2015 01:45

Tested via this way:

wget http://localhost:8083/ZAutomation/api/v ... ommand/off &
wget http://localhost:8083/ZAutomation/api/v ... command/on &

May be you have some complex rules that are slow to work?

Isaksson
Posts: 133
Joined: 10 Apr 2013 09:43

Re: Issue - Update device from api

Post by Isaksson » 13 Sep 2015 12:04

Thanks for the test.
Then we know that it should work, now i have to dig in my system to find why it does not work on my system.

Well i do not have any complex rules right now, this dummy devices is added to the If Then app, that's it.

LOCOSP
Posts: 29
Joined: 22 Sep 2013 02:33

Re: Issue - Update device from api

Post by LOCOSP » 13 Oct 2015 02:37

PoltoS wrote:Tested via this way:

wget http://localhost:8083/ZAutomation/api/v ... ommand/off &
wget http://localhost:8083/ZAutomation/api/v ... command/on &

May be you have some complex rules that are slow to work?
How can i read the temperature level from fibaro motion sernsor using above commands, I've tried everything with no success.

User avatar
PoltoS
Posts: 4954
Joined: 26 Jan 2011 19:36

Re: Issue - Update device from api

Post by PoltoS » 02 Nov 2015 02:58

you mean request new value? update

and read it from metrics

LOCOSP
Posts: 29
Joined: 22 Sep 2013 02:33

Re: Issue - Update device from api

Post by LOCOSP » 13 Nov 2015 15:38

yes. give me an example please.
Thank You :)

Post Reply