New 2.1.1 and 2.1.2-rc

Discussions about RaZberry - Z-Wave board for Raspberry computer
rsebes
Posts: 18
Joined: 14 Jan 2015 18:42

New 2.1.1 and 2.1.2-rc

Post by rsebes » 03 Oct 2015 22:13

I updated to 2.1.1 of which I assumed was a stable release. I had all kinds of problems. Devices started to fail all over. simple binary switches would not turn off. Turning them on was even a bad delay of 2 seconds or longer. I hoped updating to the news RC would fix my issues, but now all my devices are gone. My whole setup is toast. What gives?

Where can I find some better documentation? Maybe even an up-to-date changelog for the Release Clients. ( are they even in GitHub) I'm really becoming disappointed with the Razpberry and the software development. I'm on about to swear off z-wave.me and look into other software and gateways (smart things? ).

Can anyone bring me back to the Razberry?

Plainsane
Posts: 81
Joined: 20 Apr 2015 01:22

Re: New 2.1.1 and 2.1.2-rc

Post by Plainsane » 04 Oct 2015 15:12

I have not found such a thing. But it is sooooooo easy to revert to your previous version I have given up the search

islipfd19
Posts: 126
Joined: 07 Jul 2014 03:35

Re: New 2.1.1 and 2.1.2-rc

Post by islipfd19 » 04 Oct 2015 17:22

Try restarting z-way-server, and if all else fails; reboot the RPi. You may even have to remove power and re-apply power. I've noticed that after a long period of time of z-way running (about 3 to 4 weeks or so) there's a comm issue with the Z-Wave GPIO daughter card and the only thing that fixes it for me is to remove power and re-apply it. After that, things work as expected again.

rsebes
Posts: 18
Joined: 14 Jan 2015 18:42

Re: New 2.1.1 and 2.1.2-rc

Post by rsebes » 05 Oct 2015 03:11

I rebooted, powered off and powered on. I even reverted. Everything gone. My user profile is even gone in smarthome.

islipfd19
Posts: 126
Joined: 07 Jul 2014 03:35

Re: New 2.1.1 and 2.1.2-rc

Post by islipfd19 » 05 Oct 2015 13:21

Your config file must have gotten corrupted at some point or never was saved appropriately when the z-way service stopped. That had happened to me on an older release.

Plainsane
Posts: 81
Joined: 20 Apr 2015 01:22

Re: New 2.1.1 and 2.1.2-rc

Post by Plainsane » 05 Oct 2015 15:44

rsebes wrote:I updated to 2.1.1 of which I assumed was a stable release. I had all kinds of problems. Devices started to fail all over. simple binary switches would not turn off. Turning them on was even a bad delay of 2 seconds or longer. I hoped updating to the news RC would fix my issues, but now all my devices are gone. My whole setup is toast. What gives?

Where can I find some better documentation? Maybe even an up-to-date changelog for the Release Clients. ( are they even in GitHub) I'm really becoming disappointed with the Razpberry and the software development. I'm on about to swear off z-wave.me and look into other software and gateways (smart things? ).

Can anyone bring me back to the Razberry?
Take a look at domoticz, I'm thinking of jumping ship to those guys. The software seems pretty stable.

pz1
Posts: 2053
Joined: 08 Apr 2012 13:44

Re: New 2.1.1 and 2.1.2-rc

Post by pz1 » 06 Oct 2015 14:36

Plainsane wrote:Take a look at domoticz, I'm thinking of jumping ship to those guys. The software seems pretty stable.
Did you check on their WIKI if all your devices (and the ones you plan to have) are supported? IIRC they stopped maintaining the Zway interface, and rather choose OpenZwave

flurin
Posts: 16
Joined: 27 Sep 2015 15:21

Re: New 2.1.1 and 2.1.2-rc

Post by flurin » 07 Oct 2015 11:55

Found on Domoticz Homepage:
The RaZberry Z-Wave Controller is a very cost effective Z-Wave Controller - usually this is meant to be used with the Z-Way software but we've found that it works much better with Domoticz with it's OpenZWave support.
IMHO OpenZWave is reliable and up-to-date. As an example compare the Aeon LED Bulb XML file.
OpenZWave XML-file is actually complete, this is not the case for Pepper1.

thaui
Posts: 56
Joined: 28 Jan 2015 19:14

Re: New 2.1.1 and 2.1.2-rc

Post by thaui » 11 Oct 2015 15:38

I fully agree, My Domoticz System is running rock stable since 3 months.

pz1
Posts: 2053
Joined: 08 Apr 2012 13:44

Re: New 2.1.1 and 2.1.2-rc

Post by pz1 » 12 Oct 2015 14:34

thaui wrote:I fully agree, My Domoticz System is running rock stable since 3 months.
Can you please describe your system? Most notably: which device types do you use, and how many

Post Reply