2.2.0: CRON Error

Discussions about RaZberry - Z-Wave board for Raspberry computer
Unitone
Posts: 11
Joined: 21 Dec 2015 01:32

Re: 2.2.0: CRON Error

Post by Unitone » 23 Dec 2015 02:16

islipfd19 wrote: Issue reopened on git hub.
Good! I rolled back to 2.0.1, added CRON, then upgraded to the latest ver.2.2.0
My Schedules does'nt work. I can set it up, but they are not triggered on time.

islipfd19
Posts: 126
Joined: 07 Jul 2014 03:35

Re: 2.2.0: CRON Error

Post by islipfd19 » 23 Dec 2015 03:03

Not sure what to say, my scheduled scenes work as intended. All was setup prior to the upgraded to 2.2.0. Nothing new was added, removed or updated since I updated to 2.2.0. Only suggestion I have is for you to fall back to the previous version again. Set everything up the way you want and then upgrade.

But you need to ask yourself. Is it really important for you to upgrade to 2.2.0 knowing you have these issues? Why not wait until a fix or permanent workaround is found.

Unitone
Posts: 11
Joined: 21 Dec 2015 01:32

Re: 2.2.0: CRON Error

Post by Unitone » 23 Dec 2015 23:05

At this point, I'm ready to wipe /opt/z-way-server out and reinstall it from scratch. The question is, what to do with all my devices? How to add them back to the system?

cyberhofi
Posts: 26
Joined: 31 Oct 2015 13:48

Re: 2.2.0: CRON Error

Post by cyberhofi » 24 Dec 2015 01:46

After a Shutdown and Restart of the device it seems to work, but after the first schedule all following schedules do not work. Can someone confirm this?

jet11x
Posts: 51
Joined: 29 Dec 2014 21:15

Re: 2.2.0: CRON Error

Post by jet11x » 24 Dec 2015 22:09

Same problem hit me. Thanks for the advice above. I re-installed 2.1.1 and cron was back and scheduled scenes worked again.
Last edited by jet11x on 27 Dec 2015 00:49, edited 1 time in total.

Spacerat
Posts: 58
Joined: 26 Dec 2015 21:03

Re: 2.2.0: CRON Error

Post by Spacerat » 26 Dec 2015 22:23

I did a fresh install from the downloaded image (2.1.2) and did an update via wget to 2.2.0.
Schedules are not working and CRON configuration page cannot be loaded.

dennisek
Posts: 7
Joined: 26 Dec 2015 21:37

Re: 2.2.0: CRON Error

Post by dennisek » 28 Dec 2015 22:21

Yes same here i have my units for 2 days send it back you think ?

jet11x
Posts: 51
Joined: 29 Dec 2014 21:15

Re: 2.2.0: CRON Error

Post by jet11x » 29 Dec 2015 17:23

If you want something that's very easy to use and that has almost no issues, then this may well not be the product for you. If you like playing with config and possibly doing a bit of development then this is a reasonable way to go.

dennisek
Posts: 7
Joined: 26 Dec 2015 21:37

Re: 2.2.0: CRON Error

Post by dennisek » 30 Dec 2015 01:35

jet11x wrote:If you want something that's very easy to use and that has almost no issues, then this may well not be the product for you. If you like playing with config and possibly doing a bit of development then this is a reasonable way to go.
Thanks!! yes I think this units are not for me
It's not working whery vell loots of bugs

Spacerat
Posts: 58
Joined: 26 Dec 2015 21:03

Re: 2.2.0: CRON Error

Post by Spacerat » 10 Jan 2016 20:04

Any updates on the CRON issue?

Locked