problem with new version v2.2.2

Discussions about RaZberry - Z-Wave board for Raspberry computer
Post Reply
marko4791
Posts: 12
Joined: 28 May 2015 10:17

problem with new version v2.2.2

Post by marko4791 » 21 Apr 2016 17:10

Hello,
i have a problem after install new version (i have razberry....today i install new raspbian on raspberry and then install newest version of zwave)

any tips ?
Attachments
obr3.png
obr3.png (21.1 KiB) Viewed 7853 times
obr2.png
obr2.png (52.12 KiB) Viewed 7853 times
obr1.png
obr1.png (36.5 KiB) Viewed 7853 times

equathza
Posts: 12
Joined: 10 Aug 2015 20:15

Re: problem with new version v2.2.2

Post by equathza » 26 Apr 2016 21:29

The tips I got are give more information about which type of Raspberry Pi your using and try installing 2.2.1 version. I dunno what happened on my Pi, my SD card was full and cannot even get an old nor new version up and running. I've read the newer version of the Raspberry Pi has some issues. Without additional (extensive) information none can give you advice on what to do

cyberhofi
Posts: 26
Joined: 31 Oct 2015 13:48

Re: problem with new version v2.2.2

Post by cyberhofi » 29 Apr 2016 09:43

I had the same problem with raspbian jessie. So i switched back tho wheezy and everything was ok.
I did this because i did a fresh install anyway...

pz1
Posts: 2053
Joined: 08 Apr 2012 13:44

Re: problem with new version v2.2.2

Post by pz1 » 29 Apr 2016 10:51

cyberhofi wrote:I had the same problem with raspbian jessie.
Just for the record: Which Jessie release? ( Month/Year) (Full version/Lite)

Proteo
Posts: 1
Joined: 31 May 2016 01:03

Re: problem with new version v2.2.2

Post by Proteo » 31 May 2016 12:28

Hi all
i'm facing the same issue with: Raspbian Jessie,Full desktop image based on Debian Jessie
Version: May 2016 - Release date: 2016-05-10 - Kernel version: 4.4

installed on Raspberry Pi 2 & Razberry.
no way to start the controller, it seems to be a communication problem.
any help will be appreciate, Thanks

mikedm
Posts: 2
Joined: 12 Dec 2013 21:39

Re: problem with new version v2.2.2

Post by mikedm » 04 Jun 2016 16:33

I had similar problems with Jessie. Have a look at http://raspberrypi.stackexchange.com/qu ... ian-jessie.
The two steps I needed were to disable the serial port login through raspi-config and then to enable the serial port by editing /boot/config.txt and setting enable_uart=1.

khafeez
Posts: 5
Joined: 20 Jan 2016 10:58

Re: problem with new version v2.2.2

Post by khafeez » 10 Jun 2016 13:06

cyberhofi wrote:I had the same problem with raspbian jessie. So i switched back tho wheezy and everything was ok.
I did this because i did a fresh install anyway...
I have the same problem.
Can you please tell me the link to wheezy version to download which is working with z-wave module. I have tried a couple of them from http://downloads.raspberrypi.org/raspbian/images/ . but none of them is working for me

añep
Posts: 59
Joined: 10 May 2016 13:53

Re: problem with new version v2.2.2

Post by añep » 10 Jun 2016 14:23

I had similar problem yesterday and I solved shutdown -h, then power cycle your box (not just reboot, but unplug power for few seconds!).

khafeez
Posts: 5
Joined: 20 Jan 2016 10:58

Re: problem with new version v2.2.2

Post by khafeez » 13 Jun 2016 12:21

I was having the same problem but the i switched to z-wave version 2.2.1 now there is this just error unable to load data from server.
PRETTY_NAME="Raspbian GNU/Linux 8 (jessie)"
z-wave version 2.2.1
P.S If someone has link to wheezy version of Raspbian please tell.

rvhu9999
Posts: 1
Joined: 21 Jun 2016 23:31

Re: problem with new version v2.2.2

Post by rvhu9999 » 21 Jun 2016 23:39

I have the same problem with version 2.2.2 on jessie. Version 2.0.0 is working a bit but also not correct. Running it on Rasperry pi 2 4.4.13-V7+. Serial switch of and try enable_uart=1 and #enable_uart=0 (so disabled, with this version 2.0.0) is working. Do I need to do more?

Post Reply