Can't login using https://find.z-wave.me

Discussions about RaZberry - Z-Wave board for Raspberry computer
Provo
Posts: 101
Joined: 19 Oct 2016 19:54

Re: Can't login using https://find.z-wave.me

Post by Provo » 07 Dec 2016 08:20

Click the cog in the upper right corner. Then click "Managament" and "Firmware update", and "Update to latest". In the dialog that opens, click "Advanced". Make sure "Activate Remote Access" is ticked. Here you will also see your Razberry ID, and you're able to set your password. This password is associated with the step where you enter your ID and password only, and not any of your Z-Way user accounts on your system.

If this doesn't help, please be more specific about what exactly doesn't work as you'd expect. What step fails, and how does it fail.

Helleman
Posts: 7
Joined: 25 Dec 2016 14:04

Re: Can't login using https://find.z-wave.me

Post by Helleman » 29 Dec 2017 16:11

I am experiencing the same problem since approx a week.
I just did the firmware update with no improvement.
I start with the step where I enter my ID and password only and I always get "Remote access not possible or wrong password". This is when I try and access with my IPhone with the built in web browser via the 4g-network and also most of the time using Wifi (sometimes using wifi the direct connection option appears, but that is quite seldom).
I can access my raspberry via the terminal app "Termius", so remote access is available.
I can however log in on the Z-wave smart home using my IPad wich is only connected via my home wifi. It is from this device I have made the firmware update.

I have always had the problem that I loose the ability to access Z-wave smart home via my IPhone from time to time the exact same way as in this case (same problem occurs on my wifes IPhone). Usually it is solved be restarting my raspberry or sometimes just waiting for 12-24 hours or reactivating SSH on the raspberry. Now none of this works for me.
I am running out of ideas how to solve this and would really appreciate some help.


Helleman
Posts: 7
Joined: 25 Dec 2016 14:04

Re: Can't login using https://find.z-wave.me

Post by Helleman » 30 Dec 2017 01:28

Ahh, thanks a lot! :-)
Hope you manage to find a solution.


User avatar
PoltoS
Posts: 3928
Joined: 26 Jan 2011 19:36

Re: Can't login using https://find.z-wave.me

Post by PoltoS » 01 Feb 2018 00:12

Please check our official announcement. We will enable the new server soon.

https://forum.z-wave.me/viewtopic.php?f=3417&t=26092

Post Reply