Scene in Aeotec LED ZW098-C5 after is back to life

Discussions about RaZberry - Z-Wave board for Raspberry computer
Post Reply
jlropes
Posts: 2
Joined: 03 Feb 2017 17:58

Scene in Aeotec LED ZW098-C5 after is back to life

Post by jlropes » 03 Feb 2017 18:18

Hi to all,
I’m a newbie in the z-wave world and I’m trying to create a scheme, in terms of devices and rules, to copy and paste in different rooms.
My plan is to combine traditional technology (i.e. traditional switches) together with z-wave devices (Fibaro sensors and Aeon led bulbs + razberry).

Today my problem is to apply the scene condition to the led bulb, normally switched off, when it comes back to life.

I mean that normally the led bulb is turned off by the light switch and it’s expected to change its dimmer level according to the time of the day in which it is reactivated.
When it’s turned on the state of the led bulb is correctly recognized (“Connection lost to Z-Wave device” / “Z-Wave device ID is back to life” in the events window) but the scheduled dimmer level is not applied if time is already passed.

I already tried to find information within the forum but being unexperienced I’m not able to find the right clue. IIs there anybody that can support me with some information/suggestions?

AlphaX2
Posts: 110
Joined: 25 Jul 2015 15:03

Re: Scene in Aeotec LED ZW098-C5 after is back to life

Post by AlphaX2 » 10 Feb 2017 22:54

The main problem is, that Z-Way is not recognizing (on the normal UI), that your bulb is no longer "online" - due to the missing energy. Check that for yourself - switch on the bulb and switch it off manually with the switch on the wall - in the Z-Way interface it's staying "on" all the time. Same for my Zipato bulb.

Even with polling the latest status, you will get an "On" status. So it don't get that it was switched off. I'm not sure if there is a solution. Could do some experiments with my Zipato bulb - it's same there with a classic wall switch.

jlropes
Posts: 2
Joined: 03 Feb 2017 17:58

Re: Scene in Aeotec LED ZW098-C5 after is back to life

Post by jlropes » 21 Feb 2017 02:45

OK, I did it.
I was able to manage the problem with the following workaround:
1. Set parameter Nº 80 - Notifications (1) Send HAIL Command
2. Trigger the dimmer status.

In this way it should be possible to recognise when the bulb is turned on.
Hope this can help also somebody else.

Post Reply