remote does not work after update to 3.0.0

Discussions about RaZberry - Z-Wave board for Raspberry computer
frako
Posts: 15
Joined: 12 Aug 2019 13:29

Re: remote does not work after update to 3.0.0

Post by frako » 02 Sep 2019 11:53

I can't find any entry for z-wave.me in netstat on the pi. So I think there will be no active connection. About z-box-web I can't access, only directly over the ip:8083.

User avatar
PoltoS
Posts: 4991
Joined: 26 Jan 2011 19:36

Re: remote does not work after update to 3.0.0

Post by PoltoS » 02 Sep 2019 20:36

Are you sure you followed the upgrade correctly keeping zbw files? You can always reinstall the remote access (you will get a new id): https://z-wave.me/frequently-asked-ques ... ne-sd-card

frako
Posts: 15
Joined: 12 Aug 2019 13:29

Re: remote does not work after update to 3.0.0

Post by frako » 04 Sep 2019 13:48

No, I'm really not sure of all these things I've done with the update. It seems to me that I made some mistakes. Now I ran the script from the link and got a new z-box web id. But I can't log in via the z-box-web. Does it possibly have something to do with the following? Is a password file missing in the zbw?
pi@raspberrypi:~ $ /etc/init.d/zbw_connect start
cat: /etc/zbw/passwd: Keine Berechtigung
Didn't find passwd file
pi@raspberrypi:~ $

User avatar
PoltoS
Posts: 4991
Joined: 26 Jan 2011 19:36

Re: remote does not work after update to 3.0.0

Post by PoltoS » 06 Sep 2019 00:00

Have you followed the manual on the page above?

Yes, the file is missing.

frako
Posts: 15
Joined: 12 Aug 2019 13:29

Re: remote does not work after update to 3.0.0

Post by frako » 06 Sep 2019 13:53

I think so. I've done it with copy and paste and enter.

User avatar
PoltoS
Posts: 4991
Joined: 26 Jan 2011 19:36

Re: remote does not work after update to 3.0.0

Post by PoltoS » 07 Sep 2019 01:38

You can provide us remove access via somthing like AnyDesk.

frako
Posts: 15
Joined: 12 Aug 2019 13:29

Re: remote does not work after update to 3.0.0

Post by frako » 08 Sep 2019 15:00

I did not install AnyDesk or something else like that. The RealVNC server and ssh is enabled in the settings since I set up the Raspi some month ago. Everything worked well. The only thing I changed was the update of z-way to 3.0.0.

User avatar
PoltoS
Posts: 4991
Joined: 26 Jan 2011 19:36

Re: remote does not work after update to 3.0.0

Post by PoltoS » 08 Sep 2019 15:26

SSH is also ok

frako
Posts: 15
Joined: 12 Aug 2019 13:29

Re: remote does not work after update to 3.0.0

Post by frako » 09 Sep 2019 10:13

What does that mean? What is to do?

User avatar
PoltoS
Posts: 4991
Joined: 26 Jan 2011 19:36

Re: remote does not work after update to 3.0.0

Post by PoltoS » 17 Sep 2019 00:53

Provide us some access

Post Reply