Page 1 of 1

Aeotec (Aeon Labs) Gen 5 Keyfob

Posted: 30 Jul 2015 05:45
by kiwiamg
I purchased the original Aeotec keyfob, but wasnt able to get it working as i would like with my Yale deadbolt lock. I thought the new Gen 5 one (ZW088B) might solve the problem.

When I include the Gen5 keyfob it doesnt say "Security"under the device type information. Two other devices have the security tick, my Yale lock and a Aeon gen5 metered switch. The Aeon Gen 5 Multisensor 6, doesnt have the security tick either.

It also says "Device has No configuration" under the Keyfobs Configuration tab. I had expected some UI so I could allocate each of the buttons to some kind of event or scene control.

Im running Z Way v2.0.1 and have run script to update device database.

Any ideas ?

Re: Aeotec (Aeon Labs) Gen 5 Keyfob

Posted: 01 May 2016 10:06
by marco
Hi,
did you solve the problems?
Actually I'm trying to use key fob under V2.2.2-rc5 but I'm not able to include it in the network...
Thanks in advance
Marco

Re: Aeotec (Aeon Labs) Gen 5 Keyfob

Posted: 15 May 2016 02:24
by Saoude
Hello

Does anyone know if the Aeotec Usb Z-Stick s5 (Aeotec Aeon Labs Gen 5) Keyfob has a Backup and Recovery function like the z-wave.me zme_uzb1 has.
I am using HomeSeer HS2 with the Z-Stick S2 of tAeon Labs and have just purchased the upgrade to HS3.

I have entered many devices in the Z Stick and I would like to avoid to do again manually the pairing of the new controler.

Thanks for your feedback.

Patrick
France