Page 1 of 1

Flush Thermostat not working

Posted: 28 Jan 2017 15:53
by raducrisan
I am trying to configure a Qubino flush heat&cool thermostat with a Fibaro HomeCenter 2 and after the devce inclusion, I get the message:
The device does not have a template and may have limited functionality, please contact technical support in order to add the template for this device.
I have tried multiple times to delete/exclude/reinclude, reconfigure, soft-reconfigure the device but still get the same message.
I know that the device is supposed to work without template, but the thing is that the damn thermostat doesn’t work AT ALL and I am thinking that it might be damaged.
It doesn’t show any temperature (although it was included – for like a thousand times- WITH the thermic sensor attached) and if I try to manually add parameters as in the user’s manual, the message is that it doesn’t contain such parameter.
Thanks again for your support !

Re: Flush Thermostat not working

Posted: 29 Jan 2017 03:42
by PoltoS
Probably Z-Wave.Me forum is not the best place to get support about problems between Qubino and Fibaro ;)

Re: Flush Thermostat not working

Posted: 29 Jan 2017 16:45
by raducrisan
Look, I'm relatively new to the matter. I'm just trying to make it work and worth the money I spent.

Sorry if I troubled anyone, I tried on other forums as well... This is the first answer to my question. Not so encouraging, isn't it?

Re: Flush Thermostat not working

Posted: 31 Jan 2017 00:34
by PoltoS
Ineed, not very encouranging.

But a RaZberry and we will answer your questions here ;)