Vision Door Sensor ZD2102EU-5

Discussions about existing Z-Wave device and their usage with Z-Way/Z-Cloud/Z-Box
Post Reply
Kositch
Posts: 11
Joined: 21 May 2018 01:29

Vision Door Sensor ZD2102EU-5

Post by Kositch » 25 May 2018 09:19

Hello I am using multiple Vision Security Door Sensors ZD2102EU-5 (Z-Wave version: 6.51.06, FW 5.1) and I am struggling two problems:

1. One of the sensors when I reboot Smart Home Center sets its state to On, even when the sensor is still off and door is closed. Opening/closing the door will correct the state of the sensor, but I don't know why this happens only on this one sensor.

2. Sometimes the change of state is not registered, it happens randomly on all sensor, sensor will flash that it is sending information to Smart Home Center, but in UI of Z-Wave.me there is no change of state, even in Expert UI. What can cause this and how to prevent it?

I have Western Digital EX2 + Z-Wave USB (ZMEEUZBWD), Z-Wave.me version (v2.3.0), I have all device Z-Wave Plus and link strength for all devices in Expert UI is Green (don't know why sometimes it is gray).

Thanks in advance!

Kositch
Posts: 11
Joined: 21 May 2018 01:29

Re: Vision Door Sensor ZD2102EU-5

Post by Kositch » 25 May 2018 12:00

It seems, that when sensor is not responding it is in some deep sleep mode regarding the Expert UI, it is even not blinking when I open/close door, so the change of status is not transfered. When the sensor is awake, it works perfectly. How can I avoid of this strange behaviou? I want it to be working always, not only when it is awake.
2819682D-DB98-42BA-9B4C-FE0C12FD0420.png
2819682D-DB98-42BA-9B4C-FE0C12FD0420.png (238.98 KiB) Viewed 359 times

MichaelBAL
Posts: 7
Joined: 17 Jun 2018 19:21
Location: Virgin Islands
Contact:

Vision Door Sensor ZD2102EU 5

Post by MichaelBAL » 04 Jul 2018 20:53

ill check with subaru tomorrow, but the number i got was off the sensor and 140 odd vs 450 odd i just cant justify

Post Reply