Page 1 of 1

Fibaro pir G5 FGMS-001 version 3.3 support

Posted: 18 Jun 2019 19:00
by Dikani
Hi

When are you guys gonna add support for the new version of the eye. Version 3.2 is supported, but 3.3 got a few new components and doesent work.

Re: Fibaro pir G5 FGMS-001 version 3.3 support

Posted: 08 Jul 2019 16:16
by PoltoS
We don't have this device in hands and were not even aware about it's presense on the market. We need remote access and remote support to help implement it.

Re: Fibaro pir G5 FGMS-001 version 3.3 support

Posted: 17 Jul 2019 01:51
by Dikani
PoltoS wrote:
08 Jul 2019 16:16
We don't have this device in hands and were not even aware about it's presense on the market. We need remote access and remote support to help implement it.

They just changed the product, so if u buy the eye now you really dont know if u get an old 3.2 or a new 3.3

remote access and remort support from me would help?

Re: Fibaro pir G5 FGMS-001 version 3.3 support

Posted: 18 Jul 2019 03:25
by PoltoS
yes, it would help. But since the device is sleeping, we might need you.

but first of all the log from the inclusion will help too