Page 2 of 2

Re: Wakeup not working at all

Posted: 05 Nov 2018 12:42
by PoltoS
We are checking this

Re: Wakeup not working at all

Posted: 30 Dec 2018 21:38
by rishamee
Still no update?

Re: Wakeup not working at all

Posted: 27 Jan 2019 18:12
by rishamee
Hi,

I discovered the interview result of the command class ZWavePlusInfo looks a little bit strange for a sleeping battery device. It looks like the Z-Uno sends the wrong information. It sends roleType 5, where I think 6 is expected for such a (RSS) device. The following information is in the z-way-server.log:

Code: Select all

[2019-01-26 10:55:55.729] [I] [zway] Node 86:0 CC Security: passing decrypted packet to application level: [ 5e 02 01 05 00 0d 00 0d 00 ]
[2019-01-26 10:55:55.729] [D] [zway] Received reply on job (ZWave+ Info Get)
[2019-01-26 10:55:55.729] [D] [zway] SETDATA devices.86.instances.0.commandClasses.94.data.plusVersion = 1 (0x00000001)
[2019-01-26 10:55:55.729] [D] [zway] SETDATA devices.86.instances.0.commandClasses.94.data.roleType = 5 (0x00000005)
[2019-01-26 10:55:55.729] [D] [zway] SETDATA devices.86.instances.0.commandClasses.94.data.nodeType = 0 (0x00000000)
[2019-01-26 10:55:55.729] [D] [zway] SETDATA devices.86.instances.0.commandClasses.94.data.installerIcon = 3328 (0x00000d00)
[2019-01-26 10:55:55.729] [D] [zway] SETDATA devices.86.instances.0.commandClasses.94.data.userIcon = 3328 (0x00000d00)
[2019-01-26 10:55:55.730] [D] [zway] SETDATA devices.86.instances.0.commandClasses.94.data.roleTypeString = "Always On Slave"
[2019-01-26 10:55:55.730] [D] [zway] SETDATA devices.86.instances.0.commandClasses.94.data.interviewDone = True
[2019-01-26 10:55:55.730] [I] [zway] Node 86:0 CC ZWavePlusInfo Interview done
[2019-01-26 10:55:55.731] [D] [zway] SENDING (cb 0x3d): ( 01 09 00 13 56 02 98 40 25 3D 71 )
KR
rishamee

Re: Wakeup not working at all

Posted: 02 Feb 2019 23:28
by PoltoS
The WakeUp problem looks to be located. It will be addressed in the next release. Thank you.

Same for the Z-Wave Plus report.