Include/Exclude disabled in Expert UI

Discussions about RaZberry - Z-Wave board for Raspberry computer
Post Reply
silverhack
Posts: 46
Joined: 23 May 2016 21:41

Include/Exclude disabled in Expert UI

Post by silverhack » 21 Dec 2018 07:58

In Expert UI when I go to Network -> Control, the buttons for Include/Exclude are disabled. I am only able to exclude/include devices in the SmartHome UI.

silverhack
Posts: 46
Joined: 23 May 2016 21:41

Re: Include/Exclude disabled in Expert UI

Post by silverhack » 21 Dec 2018 09:04

I was able to resolve this by clicking on 'Assign SIS' in Expert UI.

User avatar
PoltoS
Posts: 5012
Joined: 26 Jan 2011 19:36

Re: Include/Exclude disabled in Expert UI

Post by PoltoS » 22 Dec 2018 23:59

Your controller was secondary and Primary have not assigned SIS to himself or to RaZberry (while it had to according to the rules).

silverhack
Posts: 46
Joined: 23 May 2016 21:41

Re: Include/Exclude disabled in Expert UI

Post by silverhack » 23 Dec 2018 04:20

So does this mean my controller is still a secondary controller? It is the only controller. How do I make it primary?

Eagle
Posts: 90
Joined: 18 Jun 2017 19:04

Re: Include/Exclude disabled in Expert UI

Post by Eagle » 23 Dec 2018 15:18

as you assigned your controller as SIS, it automatically became primary controller again. there can only be one SIS per network!

Post Reply