Проблема с датчиком ZMR_TE

Данный раздел предназначен для русскоязычных пользователей. Если вы владеете английским, рекомендуем также просмотреть общую ветку обсуждений на английском.
Post Reply
DanilaMas
Posts: 31
Joined: 01 Aug 2015 07:27

Проблема с датчиком ZMR_TE

Post by DanilaMas » 27 Aug 2019 09:31

У меня есть два датчика температуры. На батарейках, ZMR_TE.
Они продавались раньше, но потом исчезли со всех сайтов и магазинов.

Они включаются в сеть, но вообще больше никогда не опрашиваются и не передают никакую информацию о температуре. Даже если их разбудить насильно. Такое чувство что они перестали поддерживаться?

Причем определяются они как Thermostat General, а в списке Select Device Description он исчез и я не могу выбрать вручную нужный тип устройства.

Кстати с какого-то обновления этот список сильно уменьшился, пропали многие устройства и невозможно их правильно выбрать и настроить.
Attachments
Error2.jpg
Error2.jpg (230.69 KiB) Viewed 237 times
Raspberry Pi 3B+, ZMEERAZ2, Z-Way 3.0.0

User avatar
PoltoS
Posts: 4954
Joined: 26 Jan 2011 19:36

Re: Проблема с датчиком ZMR_TE

Post by PoltoS » 28 Aug 2019 11:59

В ассоциацию добавьте Z-Way, и будет всё хорошо.

DanilaMas
Posts: 31
Joined: 01 Aug 2015 07:27

Re: Проблема с датчиком ZMR_TE

Post by DanilaMas » 01 Sep 2019 09:17

Да почему-то были неверные ассоциации. Удалил и добавил Z-Way.
Но к сожалению ситуация не изменилась. Ни одного показания за сутки.
В списке Select Device Description нет этого устройства и не могу датчик сконфигурировать.
Attachments
Error3.jpg
Error3.jpg (76.95 KiB) Viewed 194 times
Raspberry Pi 3B+, ZMEERAZ2, Z-Way 3.0.0

alv1home
Posts: 68
Joined: 24 Jun 2015 22:04

Re: Проблема с датчиком ZMR_TE

Post by alv1home » 01 Sep 2019 11:44

Я бы добавил не простую ассоциацию, а по каналам: #1.1, #1.2 и т. д. Было подобная ситуация - сделал так, заработало.

DanilaMas
Posts: 31
Joined: 01 Aug 2015 07:27

Re: Проблема с датчиком ZMR_TE

Post by DanilaMas » 01 Sep 2019 14:59

Было первоначально при включении в сеть именно по каналам. Но это тоже не работало.
Raspberry Pi 3B+, ZMEERAZ2, Z-Way 3.0.0

DanilaMas
Posts: 31
Joined: 01 Aug 2015 07:27

Re: Проблема с датчиком ZMR_TE

Post by DanilaMas » 11 Sep 2019 15:47

Возвращаясь к своему вопросу... Есть ли возможность запустить эти датчики или выбрасывать?
Raspberry Pi 3B+, ZMEERAZ2, Z-Way 3.0.0

buchhd
Posts: 17
Joined: 22 Jul 2019 16:29

Re: Проблема с датчиком ZMR_TE

Post by buchhd » 11 Sep 2019 16:48

Посмотрите в Analitics/Zniffer History, возможно там будут видны пакеты от датчика при изменении температуры.
Попробуйте еще в ExpertUI/Control/Sensors обновить показания кнопкой Update.
Сразу показания не изменятся т.к. датчик "спит" но после просыпания
(интервал которого можно посмотреть в Device/Status) данные должны измениться.
Или после нажатия Update разбудите его нажав один раз кнопку датчика.
POPP HUB Z-WAY v3.0.0

Post Reply