License not working after Firmware update

Discussions about Z-Way software and Z-Wave technology in general
Post Reply
naglerrr
Posts: 3
Joined: 10 Jan 2018 21:33

License not working after Firmware update

Post by naglerrr » 10 Jan 2018 21:41

Hi,

i recently bought a UZB with license. I had problems pairing devices to my setup, so i thought I'd try to update the UZB firmware. It seems, that after the update my license is lost. When i try to enter my license key again, it fails with "Unable to verify the License Key".

What can I do to recover my license? Will the license always be lost on firmware updates?

Bests

naglerrr
Posts: 3
Joined: 10 Jan 2018 21:33

Re: License not working after Firmware update

Post by naglerrr » 11 Jan 2018 21:27

@Z-Wave Support thanks for contacting me via PM. Unfortunately I am not allowed to send PMs just yet, so I can not send you my license. Is there an E-Mail address or something I could use instead to send you my License?

Eagle
Posts: 56
Joined: 18 Jun 2017 19:04

Re: License not working after Firmware update

Post by Eagle » 11 Jan 2018 22:39


User avatar
PoltoS
Posts: 4166
Joined: 26 Jan 2011 19:36

Re: License not working after Firmware update

Post by PoltoS » 11 Jan 2018 23:42

the latter

naglerrr
Posts: 3
Joined: 10 Jan 2018 21:33

Re: License not working after Firmware update

Post by naglerrr » 12 Jan 2018 11:26

The issue has been resolved. Thank you very much for your help.

User avatar
PoltoS
Posts: 4166
Joined: 26 Jan 2011 19:36

Re: License not working after Firmware update

Post by PoltoS » 13 Jan 2018 03:12

Welcome!

We meanwhile found the cause of that problem and disabled the corresponding update

Post Reply