Remote Mobile Access Problems

Discussions about RaZberry - Z-Wave board for Raspberry computer
Clubber2000
Posts: 21
Joined: 11 Aug 2019 01:05

Remote Mobile Access Problems

Post by Clubber2000 » 22 Nov 2019 20:59

After updating the 3.0.0 Z-way installation to 3.0.2 including the raspian buster update on the raspberry everything works perfect.

Remote access has a lot of problems now. I deintalled the Popp App on my tablet and smartphone many times but there ist no connection possible to my Z-Way like before.

I tried to connect via QR code or manually. In some cases a desktops occured but completly different from the desktop I customed on the raspberry.

Is there a cache somewhere which I can delete?

The not so good zway Android app works, but not the Popp App.

Is there a possibilty the reset the remote access or do I need to clear a cache or something similar on the my mobile devices?

Clubber2000
Posts: 21
Joined: 11 Aug 2019 01:05

Re: Remote Mobile Access Problems

Post by Clubber2000 » 22 Nov 2019 22:00

Solved: I cleared the browser cache on all my mobile the devices. Now it works again.

Clubber2000
Posts: 21
Joined: 11 Aug 2019 01:05

Re: Remote Mobile Access Problems

Post by Clubber2000 » 22 Nov 2019 23:15

Unfortunaly the problems on some mobile devices still occurs. Dont know why. No connection to the zway with the Popp App.

Some advices please. Login and password are right. Tried to fill the popp server manual or with the QR Code.

Clubber2000
Posts: 21
Joined: 11 Aug 2019 01:05

Re: Remote Mobile Access Problems

Post by Clubber2000 » 23 Nov 2019 00:02

Is there a place where I can reset the mobile access on my raspberry or on the Zwave server?
I deleted the mobile app support app in zway but after reininstalling it there are again all my old mobile devices.

Clubber2000
Posts: 21
Joined: 11 Aug 2019 01:05

Re: Remote Mobile Access Problems

Post by Clubber2000 » 24 Nov 2019 10:55

I found out that the app "Mobile App Suppport" on my running system is on version 1.3.4
Its impossible to delete any connected mobile devices with the delete button in this app.

On a clean installation the actual version is 2.0.0. If I restore my system, the version of this app changes to 1.3.4 without any update chance. :roll:

In my running system it is not possible to update the app. When in deinstall the app and reinstall again it is still 1.3.4 and all the old devices are still there.

Does anybody know how to get delete all the old stuff (old version of mobile app support and my old connected devices) without reinstalliing my complete system and enviornment?

A clean installation with restoring I tried allready. It restored the the 1.3.4 app with all the old devices without any chance for updating or deleting.

There must be a file oder folder anywhere on the raspian where all this informations are stored. But I dont know.

Please let my know if you can help.

User avatar
PoltoS
Posts: 5215
Joined: 26 Jan 2011 19:36

Re: Remote Mobile Access Problems

Post by PoltoS » 02 Dec 2019 03:12

Hello!

We are reworking this app - new version will appear once we finish the mobile new app for Android

Clubber2000
Posts: 21
Joined: 11 Aug 2019 01:05

Re: Remote Mobile Access Problems

Post by Clubber2000 » 13 Jan 2020 17:49

Do you see a chance to update my old 1.3.4 version of this app to the new 2.0.0 or newer version without installing everything new? Im my existing installation/System the app is old but there is no offer for an update. The problem was and still is that I cant add or delete any mobile items. Everything is greyed. I works now, but new mobile devices have no chance to be included.

User avatar
PoltoS
Posts: 5215
Joined: 26 Jan 2011 19:36

Re: Remote Mobile Access Problems

Post by PoltoS » 14 Jan 2020 01:55

Sorry, probably I don't get you. Please explain in more details and show screenshots. What is 1.3.4 and 2.0.0?

Clubber2000
Posts: 21
Joined: 11 Aug 2019 01:05

Re: Remote Mobile Access Problems

Post by Clubber2000 » 14 Jan 2020 19:05

Thanks for your fast response and sorry for my unclear question.

The problem is the not actual app called "mobile app support" (see screenshot). this version is an old one (1.3.4). An update isnt possible. Why?

The problem with this old app version is that I cant delete old mobile devices like you can see in the screenhot. Adding new devices is also not possible.
Unbenannt.JPG
Unbenannt.JPG (104.7 KiB) Viewed 117 times

markchang
Posts: 10
Joined: 21 Oct 2019 01:50

Re: Remote Mobile Access Problems

Post by markchang » 14 Jan 2020 20:08

I have a similar problem. I don't know why, but I can't manage devices :-(

Post Reply