Search found 5210 matches

by PoltoS
20 Jan 2020 10:58
Forum: Discussions in English
Topic: Heating control not working after reboot
Replies: 1
Views: 69

Re: Heating control not working after reboot

Can you make screenshots of your settings so we can reproduce?
by PoltoS
19 Jan 2020 13:21
Forum: Discussions in English
Topic: Security protocol of associations
Replies: 2
Views: 64

Re: Security protocol of associations

This is very device specific. Unfortunately. In fact the official Z-Wave rule is to probe the target for S2, S0 and only then fallback to insecure. But lost devices just uses their most secure level or has two association groups for secure and unsecure. This is wrong and not interoperable, but much ...
by PoltoS
19 Jan 2020 13:14
Forum: Z-Uno
Topic: Z wave to IR. Unknown IR
Replies: 2
Views: 62

Re: Z wave to IR. Unknown IR

If you use raw commands, no need to specify the vendor. But you should make sure to specify the frequency corresponding to the photodiode you used to decide the string. Also note that for A/C control commands are usually very long and Z-Uno can not send such long commands. Please see limitations in ...
by PoltoS
19 Jan 2020 13:11
Forum: RaZberry
Topic: Cannot start Z-Wave binding: Error: Binding with name 'zway' already exists
Replies: 6
Views: 117

Re: Cannot start Z-Wave binding: Error: Binding with name 'zway' already exists

You should probably stop Z-Wave Binding app before doing a restore, but this is strange. Please try to stop all apps and do restore
by PoltoS
18 Jan 2020 11:54
Forum: Discussions in English
Topic: Windows release for v3.0.0 ?
Replies: 13
Views: 2209

Re: Windows release for v3.0.0 ?

Of course there are still errors in it, it is a beta ;)
Skins, icons and S2 don't work for now. We are working on this.

We would appreciate if you can share your findings do we can fix all we find. Z-Way is big, so full test takes time and we decided to get feedback from the community earlier