Search found 7601 matches

by PoltoS
01 Jun 2024 12:19
Forum: Official announcements
Topic: job queue runs full after upgrade to v4.1.0
Replies: 146
Views: 198477

Re: job queue runs full after upgrade to v4.1.0

Could we have a look at your system when it is in this state?
by PoltoS
01 Jun 2024 12:18
Forum: Discussions in English
Topic: v4.1.3 Razberry 3: controller serial number changes itself and UI goes to factory mode
Replies: 2
Views: 464

Re: v4.1.3 Razberry 3: controller serial number changes itself and UI goes to factory mode

This can happen if the read of config.json failed. Pretty strange... Check for strange symbols in the old JSON. From which version were you upgrading?
by PoltoS
01 Jun 2024 12:13
Forum: Z-Uno
Topic: [solution] Error sketch upload: "Sketch was compiled for another board revision"
Replies: 2
Views: 511

Re: [solution] Error sketch upload: "Sketch was compiled for another board revision"

There are no revisions 656e. This looks like a board issue. Try to upgrade the bootloader then firmware and then check if it works
by PoltoS
01 Jun 2024 12:11
Forum: Z-Uno
Topic: version 3.0.12
Replies: 24
Views: 6695

Re: version 3.0.12

Nick, in your case Z-Uno got desynchronized in S2 Security and it reported that with a Nonce Get. It looks there is a problem in handling very big packets fragmented in segments. We will add it to the bug tracker. Please attach the log of Z-Way from that moment so we can see why it was fragmented an...
by PoltoS
01 Jun 2024 12:05
Forum: Discussions in English
Topic: Z-way installation on Raspberry PI 5
Replies: 19
Views: 31955

Re: Z-way installation on Raspberry PI 5

Have you solved you issue?
by PoltoS
01 Jun 2024 12:03
Forum: Discussions in English
Topic: Home Assistant Z-Wave.Me Addon BETA TESTING
Replies: 6
Views: 715

Re: Home Assistant Z-Wave.Me Addon BETA TESTING

Thank you for resting it! We will keep this add-on updated, so fell free to report issues if you see any
by PoltoS
14 May 2024 02:09
Forum: Discussions in English
Topic: Z-way installation on Raspberry PI 5
Replies: 19
Views: 31955

Re: Z-way installation on Raspberry PI 5

IT is very hard to find the issue based on the description above. Would it be possible to provide us with remote access to check it via SSH? Anydesk or something like that
by PoltoS
13 May 2024 22:41
Forum: Discussions in English
Topic: Z-Station Firmware Updates and Zwave JS Settings
Replies: 11
Views: 1483

Re: Z-Station Firmware Updates and Zwave JS Settings

https://forum.z-wave.me/viewtopic.php?f=3419&t=35944 https://forum.z-wave.me/viewtopic.php?f=3419&t=35945 With one you reported it to work with v4.1.2 (so in v4.1.3 too), so I assume everything is ok. If not, please let me know. As for the other, I replied in the corresponding post, but it ...
by PoltoS
13 May 2024 22:41
Forum: Discussions in English
Topic: Inovelli VZW31-SN Will Not Complete Interview and One Parameter Throws Error When Changing
Replies: 10
Views: 27842

Re: Inovelli VZW31-SN Will Not Complete Interview and One Parameter Throws Error When Changing

Hello! I've checked the log from JasonJoel and I see that the device does not reply to some CCs: Association CC: [2023-09-23 18:44:08.790] [W] [zway] Reply not received before timeout for job (Association Get to node 256) Here I might understand, the device reports the size of the group = 0, but sti...