Search found 6259 matches

by PoltoS
19 Apr 2021 02:00
Forum: Discussions in English
Topic: Missing actions/status report when sending multiple requests at once
Replies: 17
Views: 258

Re: Missing actions/status report when sending multiple requests at once

Laughing on the last paragraph ;) No, we will not let Z-Way become as buggy ;) We have added this pausing and will try to reproduce the "Could not be delivered" to see how it works in real world. And of course we will not release it if it makes Z-Way worse! Mix of different chips is certai...
by PoltoS
19 Apr 2021 01:32
Forum: RaZberry
Topic: Razberry board stuck with both leds always on
Replies: 3
Views: 35

Re: Razberry board stuck with both leds always on

The FLASH memory should be replaces (re-soldered). Then the backup should be restored on the board. You can either send it for replacement under warranty or do it yourself.
by PoltoS
18 Apr 2021 02:38
Forum: RaZberry
Topic: Razberry board stuck with both leds always on
Replies: 3
Views: 35

Re: Razberry board stuck with both leds always on

If they are faint, the firmware is not starting (very unlikely unless you also updated the chip firmware during this maintenance). If they are bright, this means memory fault. FLASH memory have to be replaced. Of course it will clear your installation, but you can restore it back from the backup, so...
by PoltoS
18 Apr 2021 02:35
Forum: Discussions in English
Topic: Missing actions/status report when sending multiple requests at once
Replies: 17
Views: 258

Re: Missing actions/status report when sending multiple requests at once

I have such voice commands issuing about 15 on/off packets. In the past (older SDK) we experienced this bug, but not anymore. Do you have a Zniffer to see what the chip is actually sending when it can not accept the packet for delivery? Another thing we can do is to pause the Z-Way queue on such &qu...
by PoltoS
17 Apr 2021 03:12
Forum: Discussions in English
Topic: Missing actions/status report when sending multiple requests at once
Replies: 17
Views: 258

Re: Missing actions/status report when sending multiple requests at once

Hm, nothing special. Z-Way is not even abusing in communications. Does it always happen with same devices? How to reproduce it?
by PoltoS
16 Apr 2021 00:20
Forum: Discussions in English
Topic: Missing actions/status report when sending multiple requests at once
Replies: 17
Views: 258

Re: Missing actions/status report when sending multiple requests at once

can you show log just before the first "Could not be delivered"?
by PoltoS
16 Apr 2021 00:18
Forum: RaZberry
Topic: Apple Homekit Pin are changed after reboot
Replies: 5
Views: 95

Re: Apple Homekit Pin are changed after reboot

Why Home Assistant is discovering RaZberry via HomeKit? The PIN is used only during pairing. Then it does not affect communications.
by PoltoS
15 Apr 2021 13:24
Forum: Discussions in English
Topic: Missing actions/status report when sending multiple requests at once
Replies: 17
Views: 258

Re: Missing actions/status report when sending multiple requests at once

Hm... Please do network reogranization. Better two times. This might help to clean internal routes and make the SDK happy
by PoltoS
15 Apr 2021 01:56
Forum: Discussions in English
Topic: Missing actions/status report when sending multiple requests at once
Replies: 17
Views: 258

Re: Missing actions/status report when sending multiple requests at once

@vinisz: * Log-level setting in "confg.xml" (I have it one "1" now, is that a high level of logging or a low one ?) Higher is more silent * Devicereplytimeout in "defaults.xml" (currently on two, should this be longer or shorter in large network with almost 200 devices ...
by PoltoS
15 Apr 2021 01:52
Forum: Discussions in English
Topic: Missing actions/status report when sending multiple requests at once
Replies: 17
Views: 258

Re: Missing actions/status report when sending multiple requests at once

@ronluna What is the firmware of your RaZberry? Please upgrade to 5.39. The "Could not delivered to stack" is the reason. This means the SiLabs SDK got crazy and stopped accepting packets for delivery. Newer SDKs are fixing this.