Search found 27 matches

by Manders
23 Aug 2016 14:58
Forum: RaZberry
Topic: Not working Since Hardware Reset
Replies: 2
Views: 1436

Re: Not working Since Hardware Reset

How can i tell if its receiving data?
by Manders
22 Aug 2016 01:04
Forum: RaZberry
Topic: Not working Since Hardware Reset
Replies: 2
Views: 1436

Not working Since Hardware Reset

I reset the hardware yesterday and since then i can not re-connect any devices. The red LED only flickers briefly on startup, but does go on when trying to include a device. The green light never comes on at all. Is it broken?
by Manders
28 May 2014 20:44
Forum: RaZberry
Topic: Z-Way Freezing on RPi with Domoticz
Replies: 2
Views: 3726

Re: Z-Way Freezing on RPi with Domoticz

Based on the date i installed it, must have been 1.4.1. I've just upgraded today with current version so ill see if it hangs in the next few days.
by Manders
28 May 2014 12:15
Forum: RaZberry
Topic: Z-Way Freezing on RPi with Domoticz
Replies: 2
Views: 3726

Z-Way Freezing on RPi with Domoticz

Hi, i have a RPi with the Razberry and it works fine, using it to control stellaz and danfoss thermostats, except that it freezes periodically (every few days) the only solution so far is to perform a nightly reboot. Any idea what is going on?
by Manders
01 Jun 2012 11:52
Forum: Discussions in English
Topic: Z-Connector Loses socket
Replies: 4
Views: 2165

Z-Connector Loses socket

I keep haveing a problem where Z-connector disconnects with the message 'socket has gone' or something similar, it doesnt autoamtcally reconnect but if i hit the connect button it starts working again. What is causing this?

This is now the remaining major cause of unreliability.
by Manders
01 Jun 2012 11:52
Forum: Discussions in English
Topic: Z-Connector Loses socket
Replies: 4
Views: 2165

I figured it was something

<t>I figured it was something todo with my internet connection which is over WIFI, it should reconnect though as ive turned that option on, I agree not good. I appreciate this software is free to use, but also the downside is we are free bug-testers for the developers and that irritates the hell out...
by Manders
21 May 2012 16:25
Forum: Discussions in English
Topic: Schedules
Replies: 4
Views: 2397

Schedules

Why is it that my schedule doesnt trigger at the right time? I have to set the schedule to 8pm if i want it to trigger at 2pm, it's not the time setting in my account because thats set to London time, so what is it?
by Manders
21 May 2012 16:25
Forum: Discussions in English
Topic: Schedules
Replies: 4
Views: 2397

Can anybody help? I have a

Can anybody help? I have a permanent 6hr offset on all my schedules in order to make this work which is not very good...
by Manders
21 May 2012 16:25
Forum: Discussions in English
Topic: Schedules
Replies: 4
Views: 2397

Seems to be fixed now, its

Seems to be fixed now, its switching at the right times, thanks.
by Manders
17 May 2012 00:51
Forum: Discussions in English
Topic: Danfoss lving connect
Replies: 26
Views: 10639

LightwaveRF

<t>Well finally I have some kind of schedule working at the right time... I think I will be very fortunate if the batteries last 6 months at current drain rate, but i'm continuing to monitor that.<br/> <br/> I just popped into my local hardware store last night and bought some LightwaveRF devices of...