Search found 15 matches

by devauda
08 Apr 2013 23:39
Forum: RaZberry
Topic: Web access problem with Android Nexus 7
Replies: 3
Views: 3126

Web access problem with Android Nexus 7

<r>I did a test to be able to access my Razberry from the internet. As the rasberry has a private IP, i used an internet debian server with port forwarding and a OpenVPN tunnel between Razberry and debian server.<br/> <br/> Here is my solution:<br/> Razberry.......................DSL router......Int...
by devauda
08 Apr 2013 23:39
Forum: RaZberry
Topic: Web access problem with Android Nexus 7
Replies: 3
Views: 3126

I tried to decrease the MTU

I tried to decrease the MTU to 1400 but it doesn't solve the problem.
What is the web server used on Razberry fot the main UI?
I installed apache2, would the transfer of the main UI from the default web server to apache2 be a possible solution?

by devauda
23 Mar 2013 13:21
Forum: RaZberry
Topic: When can we expect to see further RaZberry software updates?
Replies: 4
Views: 3235

Also interested

I'm also interested. I think you said that an automation engine for Razberry is planned. I really miss the Scenes and Rules you proposed in Z-Cloud.

Thanks
by devauda
23 Mar 2013 13:21
Forum: RaZberry
Topic: When can we expect to see further RaZberry software updates?
Replies: 4
Views: 3235

Thanks for the answer

Thanks for the answer
by devauda
15 Mar 2013 10:41
Forum: RaZberry
Topic: Mini Demo Code
Replies: 2
Views: 2439

Mini Demo Code

<r>I'm trying to use the Mini Demo Code on the razberry. As i don't have much experience in javascript, i thought the Mini Demo Code will be a good way to learn.<br/> I downloaded the z-way-mini-ui-master folder from <URL url="https://github.com/PoltoS/z-way-mini-ui/">https://github.com/PoltoS/z-way...
by devauda
15 Mar 2013 10:41
Forum: RaZberry
Topic: Mini Demo Code
Replies: 2
Views: 2439

No devices included

<r>Sorry for my question, i had nothing on the page because there were no zwave devices included on my z-way.<br/> I included a sensor and it is better.<br/> <br/> I still have a problem with the icons downloaded from the page (<URL url="https://github.com/PoltoS/z-way-mini-ui/tree/master/pics/icons...
by devauda
25 Feb 2013 19:42
Forum: Discussions in English
Topic: Can't connect to z-cloud
Replies: 6
Views: 3926

Can't connect to z-cloud

<r>I had some reboot on my Raspberry Pi this morning and now i cant't get connected to z-cloud anymore...<br/> Has my account been revoked?<br/> <br/> I was using my raspberry pi with z-agent to connect z-cloud since serveral month without any problems.<br/> <br/> Her is what i get now:<br/> pi@rasp...
by devauda
19 Feb 2013 23:28
Forum: Discussions in English
Topic: Double click on Z-Wave.Me Wall Controller
Replies: 2
Views: 1928

Double click on Z-Wave.Me Wall Controller

<t>I'm using a Z-Wave.Me Wall Controller. I configured scene activation on double click on the upper part of the paddle. (From doc: the Scene 11: Double Click on Upper Part of Paddle). <br/> <br/> I have to wait about 40-50seconds to have the scene activated. In the log files i got the next message:...
by devauda
24 Jan 2013 10:11
Forum: Discussions in English
Topic: Aeon Labs Multi sensor interview
Replies: 29
Views: 17572

Aeon Labs Multi sensor interview

<r>Hi,<br/> <br/> I integrated a Aeon Labs Multi sensor (Motion, humidity, temperature).<br/> <br/> Inclusion: ok<br/> Interview: nok for SensorMultiLevel Class<br/> <br/> Il tried to explude, re-include the device. I manually waked up the device during about 10 minutes but the SensorMultilevel is s...
by devauda
24 Jan 2013 10:11
Forum: Discussions in English
Topic: Aeon Labs Multi sensor interview
Replies: 29
Views: 17572

SensorMultiLevel interview

<r>I bought this device because, it appears to be supported on the web-site <URL url="http://www.pepper1.net/zwavedb/device/121">http://www.pepper1.net/zwavedb/device/121</URL><br/> <br/> According to the same web-site, it seems that the sensor use class 2<br/> "Multilevel Sensor 0x31 Classe version...