Search found 13 matches

by hapination
22 May 2013 18:04
Forum: Discussions in English
Topic: critical exception
Replies: 3
Views: 1939

critical exception

<t>I get this while doing a network healing operation:<br/> <br/> 2013-05-22 17:59:07,086 Except.CRITICAL Decode frame: ( 01 80 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 )<br/> 2013-05-22 17:59:07,086 Except.CRITICAL KeyError: 0<br/> 2013-05-22 17:59:07,0...
by hapination
22 May 2013 18:04
Forum: Discussions in English
Topic: critical exception
Replies: 3
Views: 1939

Network -> Network management

Network -> Network management ->Network healing (takes a lot of time)

Same problem happens from: Network -> Routing table -> Update routes

by hapination
29 Apr 2013 21:44
Forum: Discussions in English
Topic: Strange problem
Replies: 11
Views: 4044

Strange problem

<t>I'm experiencing a really weird issue. This has probably been oing on for a long time but I have been trying to replicate the issue.<br/> <br/> Everything works correctly once I start up the z-agent on my linux raspberry.<br/> <br/> For about ten minutes all is fine. But then suddenly all by zwav...
by hapination
29 Apr 2013 21:44
Forum: Discussions in English
Topic: Strange problem
Replies: 11
Views: 4044

... and finally the z-wave.me

<t>... and finally the z-wave.me website informs that:<br/> Your Z-Connector is not connected to Z-Cloud server<br/> <br/> If I restart the z-agent everything works again, for another 10 minutes.<br/> <br/> After some time the website status changes to connected, but still no packets are being sent ...
by hapination
29 Apr 2013 21:44
Forum: Discussions in English
Topic: Strange problem
Replies: 11
Views: 4044

I verified and I'm only

<t>I verified and I'm only running one instance of zagent.<br/> I even switched to the Windows version and I'm seeing the same issue there.<br/> <br/> Here are the latest test results/timestamp. I kept pressing one of the update buttons forone of my device every few minutes. And as can be seen it wo...
by hapination
29 Apr 2013 21:44
Forum: Discussions in English
Topic: Strange problem
Replies: 11
Views: 4044

Now for the first time I got

<t>Now for the first time I got the socket gone error dialog (using the Windows client). But this came about 15 minutes after the first occurrences of problems in the ui.<br/> <br/> Also I had the 'reconnect if connection lost ' but that did not try to re-establish the connection.<br/> <br/> My gues...
by hapination
29 Apr 2013 21:44
Forum: Discussions in English
Topic: Strange problem
Replies: 11
Views: 4044

The problem very likely lies

<t>The problem very likely lies in my internet connection. I'm using 3g. Although the internet connection remains open constantly, there is probably some logic on the operators side which cuts the socket (eg switching cells etc). <br/> The whole setup works correctly at another location with a diffe...
by hapination
29 Apr 2013 21:44
Forum: Discussions in English
Topic: Strange problem
Replies: 11
Views: 4044

That did the trick :) I

That did the trick :) I changed a power meter to report it's status every 30 seconds. Apparently this creates enough traffic to keep the socket open constantly.

Would it be possible to add an option to the z-agent program to have a keep alive option?
by hapination
29 Apr 2013 21:44
Forum: Discussions in English
Topic: Strange problem
Replies: 11
Views: 4044

I don't mean a TCP level keep

I don't mean a TCP level keep alive, but have the zagent software create a noop type of event which it sends to the zcloud. This would benefit those users who do not own a device which can send reports on an interval.
by hapination
01 Mar 2013 23:04
Forum: Discussions in English
Topic: windows phone support
Replies: 4
Views: 2727

windows phone support

Currently I haven't found any app for the wp8. Also the mobile ui doesn't seem to work on my Lumia 820. It shows the main page but if I navigate to any device specific page (light/sensor/devices) I don't see my device there.