Search found 44 matches

by cdogg76
17 Jul 2020 19:15
Forum: Discussions in English
Topic: Razberry Z-Way 3.0.0--CRC16 and Security classes showing up
Replies: 89
Views: 53902

Re: Razberry Z-Way 3.0.0--CRC16 and Security classes showing up

Thanks, PoltoS! I upgraded my RPi yesterday and manually removed the Security and CRC CC's from the devices that mistakenly had them. So far so good--they haven't come back! I'm seeing another unrelated problem. I have several in-wall binary switches (Jasco and Honeywell) that can't complete the Ass...
by cdogg76
16 Jul 2020 19:10
Forum: Discussions in English
Topic: Razberry Z-Way 3.0.0--CRC16 and Security classes showing up
Replies: 89
Views: 53902

Re: Razberry Z-Way 3.0.0--CRC16 and Security classes showing up

Thanks, PoltoS! I can't wait to give this a try--hopefully I'll be rid of all the "Interview is not complete" listings!

What was the fix exactly?

Thanks!
by cdogg76
02 Jun 2020 20:21
Forum: Discussions in English
Topic: Razberry Z-Way 3.0.0--CRC16 and Security classes showing up
Replies: 89
Views: 53902

Re: Razberry Z-Way 3.0.0--CRC16 and Security classes showing up

Hello,

Any chance that there's been progress on this? I still have to re-NIF and interview some of my switches a couple times a week to make them work again. It's pretty annoying.

Thanks!
by cdogg76
19 Apr 2020 18:51
Forum: Discussions in English
Topic: Razberry Z-Way 3.0.0--CRC16 and Security classes showing up
Replies: 89
Views: 53902

Re: Razberry Z-Way 3.0.0--CRC16 and Security classes showing up

Thanks for your thoughts. It'd be great if we could have a solution. That said, I've been running Z-Way for years and this problem only started after I upgraded to Z-Way 3.0. I don't know if there was a change in 3.0 that allowed corrupt packets to be honored more, or something else... But the probl...
by cdogg76
19 Apr 2020 02:59
Forum: Discussions in English
Topic: Razberry Z-Way 3.0.0--CRC16 and Security classes showing up
Replies: 89
Views: 53902

Re: Razberry Z-Way 3.0.0--CRC16 and Security classes showing up

Hello,

Is there a fix being made for this problem? It's unclear from PoltoS's last response. But the CRC16 as well as Security command classes showing up on devices that don't support them and then failing to respond to commands is growing quite tiresome.

Thanks!
by cdogg76
04 Nov 2019 04:06
Forum: Discussions in English
Topic: Razberry Z-Way 3.0.0--CRC16 and Security classes showing up
Replies: 89
Views: 53902

Re: Razberry Z-Way 3.0.0--CRC16 and Security classes showing up

Hi, Piet66,

Can you check your logs for any lines that contain the word "Got" and the device ID for your device that had the problem? Is Z-way receiving some unexpected (or maybe misinterpreted?) packets from that device?

Thanks!
by cdogg76
31 Oct 2019 02:45
Forum: Discussions in English
Topic: Razberry Z-Way 3.0.0--CRC16 and Security classes showing up
Replies: 89
Views: 53902

Re: Razberry Z-Way 3.0.0--CRC16 and Security classes showing up

Hello, Here's the packet errors I'm getting on a device that is regularly falling into this bad state: [2019-10-28 08:03:34.912] [W] [zway] Got command class 0x25, command 0x03 frame from device 25 to controller, but policy do not allow it - ignoring [2019-10-28 08:03:35.184] [W] [zway] Got command ...
by cdogg76
23 Oct 2019 00:55
Forum: Discussions in English
Topic: Razberry Z-Way 3.0.0--CRC16 and Security classes showing up
Replies: 89
Views: 53902

Re: Razberry Z-Way 3.0.0--CRC16 and Security classes showing up

My network has been tricky. At times, everything runs smoothly. Other times, all hell breaks loose and a bunch of devices lose all of their neighbors. Somehow, re-including a device causes something to happen where it 'fixes' all the connections. In any case, the timings on my network are pretty hea...
by cdogg76
22 Oct 2019 20:25
Forum: Discussions in English
Topic: Razberry Z-Way 3.0.0--CRC16 and Security classes showing up
Replies: 89
Views: 53902

Re: Razberry Z-Way 3.0.0--CRC16 and Security classes showing up

Ok, here are logs with one device that stopped responding properly (in that it wouldn't turn on/off, but it was receiving the messages). Any idea what is causing all this apparent corruption? --------------- [2019-10-21 18:10:15.334] [D] [zway] RECEIVED: ( 01 09 00 04 10 21 03 26 03 00 E5 ) [2019-10...
by cdogg76
22 Oct 2019 02:46
Forum: Discussions in English
Topic: Razberry Z-Way 3.0.0--CRC16 and Security classes showing up
Replies: 89
Views: 53902

Re: Razberry Z-Way 3.0.0--CRC16 and Security classes showing up

BTW, another issue I've been seeing since 3.0.0 is that interviewing my Jasco/GE/Honeywell on/off switches (not dimmer), it never completes the AssociationGroupInformation interview. The command gets delivered quickly, but it doesn't show that the interview is complete. Here's a log from it: [2019-1...