Search found 62 matches

by fableman
12 Jan 2016 02:11
Forum: Discussions in English
Topic: SERIOUS ERROR after restarting the service you can loose all
Replies: 9
Views: 7152

Re: SERIOUS ERROR after restarting the service you can loose

PoltoS wrote:This information is saved to do cold start. When you close MS Word, it writes into file even if you have not added any symbol but just scrolled (to remember cursor position). Pretty same in Z-Way - it saves some internal states.
ok, just hope i can find what ever it writes wrong at very rare times.
by fableman
10 Jan 2016 21:30
Forum: Discussions in English
Topic: SERIOUS ERROR after restarting the service you can loose all
Replies: 9
Views: 7152

Re: SERIOUS ERROR after restarting the service you can loose

What I now can see is that the program write to two files when the service stop. 1. /opt/z-way-server/config/zddx/faf9d597-DevicesData.xml and 2. /opt/z-way-server/config/Configuration.xml But why dose the server needs to write to them when you stop the service? (should only be needed after configur...
by fableman
09 Jan 2016 14:46
Forum: Discussions in English
Topic: SERIOUS ERROR after restarting the service you can loose all
Replies: 9
Views: 7152

Re: SERIOUS ERROR after restarting the service you can loose

I don't know what file that is broken, just that I loose all configuration and all sensors.
And the only way to get zwave to work with the sensors again is to restore the backup.

Where is the configuration located ?
by fableman
07 Jan 2016 20:35
Forum: Discussions in English
Topic: SERIOUS ERROR after restarting the service you can loose all
Replies: 9
Views: 7152

Re: SERIOUS ERROR after restarting the service you can loose

And there is nothing wrong with my installation. Why I restart the process every day at 04:00, it's just something I want to do.
by fableman
07 Jan 2016 20:00
Forum: Discussions in English
Topic: SERIOUS ERROR after restarting the service you can loose all
Replies: 9
Views: 7152

Re: SERIOUS ERROR after restarting the service you can loose

The configuration gets broken and I loose all devices , hard for me as a normal user to see what really happends. Why is not the configuration is plain text ? If it was plain text then it would be a lot more easy to find the problem. And because it's not in plain text I guess a small error will make...
by fableman
26 Dec 2015 20:22
Forum: Discussions in English
Topic: SERIOUS ERROR after restarting the service you can loose all
Replies: 9
Views: 7152

SERIOUS ERROR after restarting the service you can loose all

I found a rare but serious problem. ( been using 2.1 untilk today,now I moved to 2.2 not sure if its still there) Problem: When the service restarts it writes to the configuration file and make it corrupt and you loose all settings and nothing works any more. Two times in three month period! I don't...
by fableman
02 Dec 2015 13:09
Forum: RaZberry
Topic: How to upgrade RaZberry firmware?
Replies: 23
Views: 24276

Re: How to upgrade RaZberry firmware?

After I set the freq to EU (even that it showed EU) [2015-12-02 11:05:15.350] [D] [zway] SETDATA controller.data.frequency = "EU" [2015-12-02 11:05:15.350] [zway] Job 0xf2 (Change/Get Z-Wave.Me firmware frequency): Done [2015-12-02 11:05:15.350] [D] [zway] Job 0xf2 (Change/Get Z-Wave.Me firmware fre...
by fableman
02 Dec 2015 13:04
Forum: RaZberry
Topic: How to upgrade RaZberry firmware?
Replies: 23
Views: 24276

Re: How to upgrade RaZberry firmware?

After updating to new firmware and boot loader I get this, when I try to turn on/off a switch [2015-12-02 11:02:12.404] [zway] Adding job: SwitchBinary Set [2015-12-02 11:02:12.404] [zway] Adding job: SwitchBinary Get [2015-12-02 11:02:12.404] [D] [zway] SENDING (cb 0x04): ( 01 0A 00 13 33 03 25 01 ...
by fableman
01 Dec 2015 13:59
Forum: RaZberry
Topic: Z-way - Missing configuration
Replies: 17
Views: 11570

Re: Z-way - Missing configuration

I hade the same problem. :( lost 20 devices..!!!
by fableman
06 Aug 2015 22:34
Forum: RaZberry
Topic: Battery polling is not working automatically?
Replies: 11
Views: 7175

Re: Battery polling is not working automatically?

Maybe stupid question but TEMP and LUX gets polled automatic without CRON or Apps, I thought Batt was the same.