Search found 4 matches

by Duvel
09 Oct 2016 14:13
Forum: Discussions in English
Topic: Periodic reporting
Replies: 3
Views: 2112

Re: Periodic reporting

Okay, I found out my problem with the SensorsPolling app. It does listen to the period set in in the settings, but in the logic to determine if a device needs to be polled, it also checks if it hasn't been polled in the last period and only then adds a poll request. I want to poll my battery operate...
by Duvel
09 Oct 2016 13:05
Forum: Discussions in English
Topic: Periodic reporting
Replies: 3
Views: 2112

Re: Periodic reporting

Hi,

I think there is something wrong with the app in version 2.2.3. It seems that changing the period doesn't have any effect. I removed and recreated it and I think it is now stuck on the default of every 60 minutes.
by Duvel
23 Sep 2015 00:18
Forum: Device specific
Topic: Aeonlabs Miniremote configuration
Replies: 40
Views: 52299

Re: Aeonlabs Miniremote configuration

Hi, I had to set parameter 250 to 1 to get button presses to show up in the logs: /ZWaveAPI/Run/devices[xxx].instances[0].commandClasses[0x70].Set(250,1,1) Not sure if it was necessary, but I guess this way the Minimote communicates with the controller in stead of direct with the devices. After acti...
by Duvel
22 Sep 2015 17:55
Forum: RaZberry
Topic: CGI error
Replies: 8
Views: 6355

CGI error

I'm getting this error when I try to configure my RaZberry after upgrading to the latest version:

****/cgi-bin/main.cgi

Code: Select all

Error 500: Internal Server Error
CGI program sent malformed or too big (>16384 bytes) HTTP headers: []
What is wrong here?