Search found 66 matches

by marco
30 Oct 2019 19:56
Forum: RaZberry
Topic: Pi4 (Buster) with RaZberry2 does not work
Replies: 14
Views: 2136

Re: Pi4 (Buster) with RaZberry2 does not work

Hi, after other checks, my system still does not work. I can imagine the problem is between buster and raspberry pi4 but focused on pi4. Between others, I've made an attempt using buster on a Pi3 modelA+ and everything works perfectly. I tried to manage overlays in several different ways but with no...
by marco
23 Oct 2019 12:31
Forum: RaZberry
Topic: Pi4 (Buster) with RaZberry2 does not work
Replies: 14
Views: 2136

Re: Pi4 (Buster) with RaZberry2 does not work

Hi dears, I’m on the wave too. Here, there is a Raspberry Pi4 with Razberry2 (green board) and of course buster OS. I’ve read your post and tried all that you suggested but with no positive results. grep Revision /proc/cpuinfo Revision : c03111 The zway server is correctly up but there is no communi...
by marco
03 Aug 2019 21:09
Forum: RaZberry
Topic: Telegram Bot
Replies: 5
Views: 533

Re: Telegram Bot

Correct. Thak you Poltos.
I've just checked and it works for me. Then I can send notifications to my telegram chat from my zway system with the relevant bot.
Now, I'm going to look for sending commands from chat to system...
Hope that CopyCat will upload the module for everybody
by marco
01 Aug 2019 09:54
Forum: RaZberry
Topic: Telegram Bot
Replies: 5
Views: 533

Re: Telegram Bot

Thanks Poltos for your quick reply. This is what log reports (I already checked at it). [2019-08-01 08:37:21.458] [core] Notification: error (core): Cannot instantiate module: Zway-Telegram-Bot: TypeError: undefined is not a function [2019-08-01 08:37:21.469] [core] TypeError: undefined is not a fun...
by marco
31 Jul 2019 23:20
Forum: Discussions in English
Topic: Alexa skill in italy
Replies: 1
Views: 1525

Re: Alexa skill in italy

It seems to be popp stuff
by marco
31 Jul 2019 22:49
Forum: RaZberry
Topic: Integration Razpberry with Google Home
Replies: 1
Views: 576

Re: Integration Razpberry with Google Home

I tried in different ways to make this working but it seems to be ok only if you use a default user with no password.....not acceptable for me

see also
https://forum.z-wave.me/viewtopic.php?f=3417&t=29919
by marco
31 Jul 2019 18:38
Forum: RaZberry
Topic: Telegram Bot
Replies: 5
Views: 533

Telegram Bot

Hi all, I use raspberry platform with razberry. I usually spend some time to check new stuff so I've tested also Telegram bot too. I tested it with v2.3.7, v2.3.8 and now with v3.0.0 release. Every time, I have the same results: "something went wrong", "Cannot instantiate module: Zway-Telegram-Bot: ...
by marco
12 Oct 2018 08:40
Forum: Official announcements
Topic: Google Home Assistant
Replies: 11
Views: 17746

Google Home Assistant

Hi All, with the last release a new app comes: finally integration with Google Home is available in the local apps.

...but, it seems to have some issues....

Cattura1.JPG
Cattura1.JPG (44.38 KiB) Viewed 15359 times

On pushing save button there is no way to complete the action. Always appear the previous error.

Any idea?
by marco
20 Feb 2018 21:45
Forum: Official announcements
Topic: Z-Way under Raspbian Stretch
Replies: 9
Views: 27263

Re: Z-Way under Raspbian Stretch

It seems there is permission denied in downloading libraries.
Could you check please?
by marco
29 Nov 2017 13:09
Forum: RaZberry
Topic: Full interviewed sensative strip disappeared
Replies: 6
Views: 3501

Re: Full interviewed sensative strip disappeared

of course I tried to do that. It seems we have similar problem also with aeotec multisensors