Search found 12 matches

by larekm
09 Oct 2020 18:39
Forum: RaZberry
Topic: Lots of nofication messages
Replies: 2
Views: 276

Re: Lots of nofication messages

I have firmware version v3.1.1
by larekm
08 Oct 2020 22:13
Forum: RaZberry
Topic: Lots of nofication messages
Replies: 2
Views: 276

Lots of nofication messages

Hi! When I open a door with a sensative door sensor I get lots of notifications, see below. I can solve the problem temporarily by excluding, including the device but it will come back after 2-3 weeks. Regards Lars SmartHome UI - Notification The following notification appeared in Your Z-Way System:...
by larekm
28 Jul 2020 23:11
Forum: RaZberry
Topic: buster image can't get wi-fi to work
Replies: 7
Views: 2481

Re: buster image can't get wi-fi to work

Hi! I had this problem due to the image I downloaded from zwave.me site had accesspoint installed. So the wifi-circuit was occupied all the time :-)· You can check this easily by downloading a wifi analysator to your app-phone. To solve this I wrote sudo apt-get remove hostapd and to enter ssid and ...
by larekm
30 Apr 2018 15:50
Forum: RaZberry
Topic: Add a new phone
Replies: 0
Views: 1341

Add a new phone

Hi! I've had a phone connected to my Zwave system but now I have to replace that one with a new phone. Under My Settings / Add mobile devicce I tried to remove the old one. But the two widgets are still where. Reading the updated qr code makes no sense for me, its just a line of random character whe...
by larekm
01 Feb 2017 01:03
Forum: RaZberry
Topic: COMMAND_CLASS_METER_TBL_CONFIG
Replies: 13
Views: 5096

Re: COMMAND_CLASS_METER_TBL_CONFIG

I updated the index.js and it look like the fix worked.

I got a nod of type PulseMeter which gives me the meter standing of the meter. I know that you can retrieve power and currents from the meter also but this is enough for me.

Many thanks
Lars
by larekm
31 Jan 2017 01:15
Forum: RaZberry
Topic: COMMAND_CLASS_METER_TBL_CONFIG
Replies: 13
Views: 5096

Re: COMMAND_CLASS_METER_TBL_CONFIG

Hi!
I change DeviceRelaxTime to 15 and restarted the zway-server. The Interview result is now 100% (missed the part with no new inclusuion needed.) But still I can't see any meter values. Attaching log file again. //Lars
by larekm
29 Jan 2017 13:14
Forum: RaZberry
Topic: COMMAND_CLASS_METER_TBL_CONFIG
Replies: 13
Views: 5096

Re: COMMAND_CLASS_METER_TBL_CONFIG

Here is the log file. Lock for device.46 //Lars
by larekm
29 Jan 2017 00:40
Forum: RaZberry
Topic: COMMAND_CLASS_METER_TBL_CONFIG
Replies: 13
Views: 5096

Re: COMMAND_CLASS_METER_TBL_CONFIG

Been away for some time but now I'm back...

I have now updated to v2.3.0 and exclude/included the meter again.

The only difference is that I get a double set of "General purpose and a Switch". But no power or meter standing...
by larekm
24 Jan 2017 16:55
Forum: RaZberry
Topic: COMMAND_CLASS_METER_TBL_CONFIG
Replies: 13
Views: 5096

Re: COMMAND_CLASS_METER_TBL_CONFIG

Hi!

See the attach xml that a Kamstrup meter has for deviceinfo. The file was created on another type of Zwave-system

If I connect the Kamstrup meter to my RaZberry-system I only get 2 item, General purpose and a Switch. I don't know if adding CC MeterTblConfig would solve everything.

//LLars
by larekm
22 Jan 2017 14:43
Forum: RaZberry
Topic: COMMAND_CLASS_METER_TBL_CONFIG
Replies: 13
Views: 5096

Re: COMMAND_CLASS_METER_TBL_CONFIG

Do you have any plans to add this? I can send you a meter for free if you want to add this. Just send me the address to my email.