Search found 96 matches

by micky1500
25 Oct 2019 23:30
Forum: Discussions in English
Topic: Which wires?
Replies: 7
Views: 714

Re: Which wires?

Z-Uno Shield sealed case ! You still need the 4.7 kΩ resistor as in the diagram. You do not need any of the 11 wires. Unless you need to extend the length. You can bunch up 3 (or 4) wires under each screw terminal on the z-uno shield. As PoltoS said. But you are not going to use the breadboard, just...
by micky1500
25 Oct 2019 20:16
Forum: Discussions in English
Topic: Which wires?
Replies: 7
Views: 714

Re: Which wires?

That's the Red, Black and Green wires.
It's for the Solderless Prototype Breadboard.
Search ebay for 'jumper wires' to see what they are.
or search for 'solid core wire'.
You would be better off using 'Stripboard Veroboard' and soldering the wires.
It would be more reliable to use Veroboard.
by micky1500
25 Oct 2019 19:54
Forum: RaZberry
Topic: Pi4 (Buster) with RaZberry2 does not work
Replies: 14
Views: 2339

Re: Pi4 (Buster) with RaZberry2 does not work

These are the final settings that work for me.
Z-Wave Network Access - Serial port to Z-Wave dongle = /dev/ttyAMA0

sudo nano /boot/config.txt
The only Bluetooth or Uart setting is:-
dtoverlay=pi3-miniuart-bt
by micky1500
20 Oct 2019 23:37
Forum: RaZberry
Topic: Pi4 with cooling fan ! Pimoroni
Replies: 0
Views: 1133

Pi4 with cooling fan ! Pimoroni

Seems to be incompatible with z-way.
Looks as if it is working, but can't send out any commands from z-way.
UART control failure maybe.

Anyone have this working ?
by micky1500
16 Oct 2019 03:32
Forum: RaZberry
Topic: Pi4 (Buster) with RaZberry2 does not work
Replies: 14
Views: 2339

Re: Pi4 (Buster) with RaZberry2 does not work

Does seem the documentation doesn't actually work as expected.
did you see my cpuinfo didn't match your script !
grep Revision /proc/cpuinfo
Revision : c03111
So my Pi4 did not work until I disabled Bluetooth, then enabled the UART.
by micky1500
16 Oct 2019 03:23
Forum: Discussions in English
Topic: Remote Server
Replies: 6
Views: 1085

Re: Remote Server

2 out of four today.
my service seems to working still.
25% better already.
by micky1500
14 Oct 2019 03:48
Forum: RaZberry
Topic: Pi4 (Buster) with RaZberry2 does not work
Replies: 14
Views: 2339

Re: Pi4 (Buster) with RaZberry2 does not work

grep Revision /proc/cpuinfo
Revision : c03111

dtoverlay=pi3-miniuart-bt" >> /boot/config.txt
I don't know, but isn't that command just redirecting the Bluetooth to the alternative Uart !
so uart0/1 is still disabled.
I take the info from /boot/overlays/README
by micky1500
13 Oct 2019 20:43
Forum: RaZberry
Topic: Pi4 (Buster) with RaZberry2 does not work
Replies: 14
Views: 2339

Re: Pi4 (Buster) with RaZberry2 does not work

Hi TickTack Thanks for your detailed reply. btw. I'm a user of this forum, just like you! helping each other. I have No links to the z-way team. The official configuration is to disable Bluetooth and that should then leave Uart available for other uses. I found that in the Raspberry itself. cat /boo...
by micky1500
13 Oct 2019 20:38
Forum: Discussions in English
Topic: suggested Update to 3.0.1 fails, Z-Way installation corrupt!
Replies: 14
Views: 1325

Re: suggested Update to 3.0.1 fails, Z-Way installation corrupt!

I did the same upgrade.
After reboot... nothing running from z-way.
Tried a forced upgrade in BASH.. failed.
I had backups, so uninstalled and started fresh.

sudo apt-get remove z-way-server
wget -q -O - https://storage.z-wave.me/RaspbianInstall | sudo bash
now working on 3.0.1
by micky1500
12 Oct 2019 16:03
Forum: RaZberry
Topic: Pi4 (Buster) with RaZberry2 does not work
Replies: 14
Views: 2339

Re: Pi4 (Buster) with RaZberry2 does not work

I have same settings, mine is working ok. Looks like it can't communicate with the z-way board via the ttyAMA0 serial port. You need to disable Bluetooth as it uses the same port. edit config.txt and add the disable commands (add both, as i'm not sure which one is correct for pi4) Then sudo shutdown...