Search found 13 matches

by Hazard
24 Sep 2018 16:44
Forum: Discussions in English
Topic: Migrate to new raspberry and controller
Replies: 1
Views: 1191

Migrate to new raspberry and controller

I am just curious to know: What steps are necessary to "migrate" my current configuration (devices, rules, ...) to a new raspberry and a new razberry controller? I am thinking of getting the latest controller and my raspberry is somewhat "old"... Anyone did this in the past? Than...
by Hazard
30 Oct 2016 22:00
Forum: Discussions in English
Topic: Replacing failed device
Replies: 0
Views: 1635

Replacing failed device

Hej everybody, some of my devices suddenly failed (is actually dead) and I wanted to replace that device. When I go to the expert frontend > Network > Control and select my device to replace it, a green message appears in the device management section where I can include / exclude devices. The messa...
by Hazard
09 Aug 2016 08:56
Forum: Discussions in English
Topic: v2.2.3: No Device Descriptions available anymore
Replies: 1
Views: 1885

v2.2.3: No Device Descriptions available anymore

Hej all,

since I updated to the latest version (v2.2.3) I cannot select any device descriptions anymore because they are gone completely from the expert ui. Please see the image attached.
no_device_descriptions.png
no_device_descriptions.png (42.7 KiB) Viewed 1885 times
Any suggestions?

Thanks in advance and kind regards
Dennis
by Hazard
08 Aug 2016 12:51
Forum: RaZberry
Topic: Error: zway_fc_zme_freq_change
Replies: 2
Views: 2344

Re: Error: zway_fc_zme_freq_change

Thanks for the quick reply :-)
by Hazard
08 Aug 2016 10:45
Forum: RaZberry
Topic: Error: zway_fc_zme_freq_change
Replies: 2
Views: 2344

Error: zway_fc_zme_freq_change

hej everybody, everytime when I startup the z-way-server I get the following error message "[zway] Error returned from zway_fc_zme_freq_change(zway, 0xFF, NULL, NULL, NULL): Function class not supported by the hardware (-4)" followed by multiple lines of the following error message (around...
by Hazard
21 Jun 2016 09:18
Forum: RaZberry
Topic: z-Way Server stops working
Replies: 44
Views: 34371

Re: z-Way Server stops working

I've experienced this as well, but not as frequent as you have. It is more about 1x a month. I've noticed that the zway server stopped working after the router was shutdown / wireless connectivity has dropped. I've experienced this at least two times. Can you confirm that you can traceback your issu...
by Hazard
20 Jun 2016 19:32
Forum: RaZberry
Topic: Mesh Issue
Replies: 5
Views: 4916

Re: Mesh Issue

If I understand correctly none of your five Devices is mains powered and therefore will go to sleep and only wake up in well-defined intervals (lets say every 15 minutes). They will not receive any commands while they söeep and will not forwatd messages from or to other devices. You can use a wall p...
by Hazard
20 Jun 2016 15:17
Forum: Discussions in English
Topic: Issue since 2.2.2
Replies: 2
Views: 3458

Re: Issue since 2.2.2

Nobody has any experience? Is there a time estimate when 2.2.3 is going to be released? Is it possible to put images manually to the server without uploading them via the web ui? Is there any other way to set the device description? For now I cannot set any properties on some wallplugs and motion se...
by Hazard
15 Jun 2016 23:16
Forum: RaZberry
Topic: Problem message "something went wrong" Module Presence state
Replies: 5
Views: 5208

Re: Problem message "something went wrong" Module Presence s

Did you install the Base Module App as well? It is a prerequisite for the Presence App. Let me know if this helps

Kind regards
Dennis
by Hazard
14 Jun 2016 22:00
Forum: Discussions in English
Topic: Wallplug seems dead
Replies: 3
Views: 3064

Re: Wallplug seems dead

How can I perform a re-include? I've tried (maybe the wrong way) by setting the controller into inclusion mode and pressed the button on the device three times as stated in the device description (accessable via Expert UI). Unfortunately it did not work.