Search found 27 matches

by ibjr
22 Feb 2021 19:34
Forum: Official announcements
Topic: Z-Wave v3.1.3 Release
Replies: 12
Views: 410

ZWave.me Rel 3.1.3 excessive error reports by AutomationController

Showing the Apps referencing a device in the widget is a very handy feature, but is generates a lot of error messages in the log. Main reason for these errors is the recursive loop in findUsage (in AutomationController.js) at line 3765: it loops through all the items in parameter "schema.proper...
by ibjr
11 Jan 2021 18:26
Forum: Discussions in English
Topic: Eventlog/history retention
Replies: 24
Views: 2655

Re: Eventlog/history retention

Hi Polto, I tried upgrade from 3.1.1 to 3.1.2 with: sudo apt-get install z-way-server, but that ends with a response: "z-way-server is already the newest version (3.1.1)." so 3.1.1. is NOT being upgraded to 3.1.2 (Also sudo apt-get update z-way-server ends with "All packages are up to...
by ibjr
07 Aug 2020 12:36
Forum: Official announcements
Topic: New iOS and Android apps for Z-Way
Replies: 34
Views: 5342

Re: New iOS and Android apps for Z-Way

Just installed the new iOS app. I tried to enter the local IP address (192.168.xxx.yyy:8083) but the app does not allow 3 digits in the XXX field, only two. It automatically adds a '.' (dot) after the second X Also, it is not possible to modify the hub settings later on; so you have to add a new hub...
by ibjr
05 Aug 2020 15:08
Forum: Discussions in English
Topic: BinarySwitch.Set - Prevent confirmation Get possible?
Replies: 8
Views: 1302

Re: BinarySwitch.Set - Prevent confirmation Get possible?

It is a S0 device; I have send you the logs via private mail.
by ibjr
03 Aug 2020 22:41
Forum: Discussions in English
Topic: BinarySwitch.Set - Prevent confirmation Get possible?
Replies: 8
Views: 1302

Re: BinarySwitch.Set - Prevent confirmation Get possible?

@PoltoS : the zway.SendData(N, [0x25, 0x01, VV]) command for unsecure devices work, but i cannot get the zway.SendDataSecure(N, [0x25, 0x01, VV]) working for the secured devices.
I am running 3.0.6-16-g6f74a6e_armhf.deb with firmware 5.39. Has something changed in that beta release?
by ibjr
11 Jul 2020 15:32
Forum: RaZberry
Topic: BUG: backup and restore not working on Razberry 5.39
Replies: 5
Views: 867

Re: BUG: backup and restore not working on Razberry 5.39

PoltoS, thanks, This workaround works for restoring from Expert user, but after start/stopping z-way-server, the workaround needs to applied again. And restoring from the smarthome GUI results in an error (SDK not supported). So a complete restore means: Restore from smarthome/GUI Use the workaround...
by ibjr
10 Jul 2020 20:00
Forum: RaZberry
Topic: BUG: backup and restore not working on Razberry 5.39
Replies: 5
Views: 867

BUG: backup and restore not working on Razberry 5.39

I have upgrade the Razberry firmware to version 5.39 (as suggested by PoltoS to see if this would fix the NOP packets issue); running 3.0.6. After this upgrade, the restore from a backup In Expert mode no longer works. Today I have installed the latest beta load 3.0.6-16-g6f74a6e_armhf.deb; but with...
by ibjr
27 Oct 2019 17:35
Forum: Discussions in English
Topic: centralScene Interview fails on Fibaro FGBS-222
Replies: 9
Views: 4616

Re: centralScene Interview fails on Fibaro FGBS-222

Running version R3.0.0 on Rpi/Stretch
by ibjr
27 Oct 2019 17:32
Forum: Discussions in English
Topic: centralScene Interview fails on Fibaro FGBS-222
Replies: 9
Views: 4616

centralScene Interview fails on Fibaro FGBS-222

A S2 inclusion of this device keeps failing on CentralScene. Also a forced interview does not solve this.
Also other, new Fibaro devices (like the Walli series) fail on CentralScene
See attachment for log file of the FGBS-222 inclusion (S2 auth. mode)
by ibjr
14 Sep 2019 13:11
Forum: RaZberry
Topic: logrotate z-way-server has wrong file mode
Replies: 19
Views: 5558

logrotate z-way-server has wrong file mode

After installing R3.0.0 the log file var/log/z-way-server does not rotate anymore so the file keeps growing in size over time. It turns out that the mode of file /etc/logrotate.d/z-way-server is 0664. Logrotate requires file mode 0644 or 0444 Manually changing the file mode solves the problem, but m...